Cannot boot into windows without going into BIOS first

If I turn the computer on or if I do a restart windows 10 fails to complete bootup and hangs with a blank screen after the windows logo and rotating dots come up. HOWEVER - if I go into the BIOS then select the disk it will boot into windows fine. (It is the only drive connected to the system at the moment)

I have tried a number of things and DISM run from command line tells me there is nothing wrong.

It is a fresh install of windows 10 after a complete crash I presume was caused by a faulty graphics card i swapped in to the system.

It did take me several attempts to install windows onto the disk - but it was a brand new SSD when i started.

Thanks for reaching out! I'm an Independent Advisor and a Microsoft user like you.

Here is some information that I was able to find that may be similar to your problem.

First off, while in BIOS check the Boot Priority if it is set correctly to boot to your hard drive. If the problem occurs, kindly check and perform the methods listed below to see if it helps.

Method 1: Turn Off Fast Startup in Windows

1. Boot into windows then Click the Windows Start Menu > type Control Panel > Click on Control Panel
When you go to the control panel it may show up as the “Category” view option by default (near the upper right side of the Control Panel window). Switch it to “Large icons” if needed then click Power Options.

2. Click on the “Choose what the power button does” link on the left side.
3. By default, the Shutdown settings options are greyed out. Click on “Change settings that are currently unavailable” to unlock the greyed out options.
4. Uncheck the “Turn on fast startup option” to enable/disable the fast startup feature.
5. Click Save
6. Do a restart and check.

Method 2: Check if you can disable the Fast boot via UEFI Firmware Settings
https://www.tenforums.com/tutorials/21284-enabl...

NOTE: The steps and options may vary depending on one's system.

Source:https://forums.tomshardware.com/threads/cant-bo...

Method 3: Here is another good thread that I was able to find. Though the scenario here is that there are other hard drive partitions on the user's system. Check the comments of "cherry blossoms", it may still be worth the effort to try it. Please take the time to read it.

https://forums.tomshardware.com/threads/pc-boot...

Method 4: Update your BIOS to the latest version.

1. Check your present BIOS version by clicking Windows Icon/Start > type Administrative Tools and click on it
2. In the new window, look for System Information on the right pane and click on it.
3. Under System Summary look for BIOS Version on the right pane.
3. Once you have that information, check and compare to see if you have the latest UEFI/BIOS firmware on the PC or motherboard by going to the Support Downloads webpage of the motherboard manufacturer.

Make sure to follow the instructions carefully on their website or you may try to ask for guided help by contacting their Support.

If you find the suggestions to have worked for you, please mark it as helpful. Feedback definitely helps us all. Let's hope for the best. Thanks for your cooperation in advance. Stay safe!
______________________________________________
Standard Disclaimer: There are links to non-Microsoft websites. The pages appear to be providing accurate, safe information. Watch out for ads on the sites that may advertise products frequently classified as a PUP (Potentially Unwanted Products). Thoroughly research any product advertised on the sites before you decide to download and install it.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Before you did a fresh installation, have you delete all listed partition until showing only one Unallocated space?

Look at UEFI Boot option in BIOS. If the list is empty, try add a boot option that link to your current HDD's boot path. Give it a name (eg. Internal HDD) and choose its path in the list -> save your setting -> Restart PC. If you see "Windows Boot Manager", check if it's path to your HDD is correct (use the View option). See this image as a starting point.

https://www.niallbrady.com/wp-content/uploads/2012/08/add-boot-option.png

http://kbimg.dell.com/library/KB/DELL_ORGANIZATIONAL_GROUPS/DELL_GLOBAL/Content%20Team/UEFI_BIOS_Add_Boot_Option.png

If Win 10 can start normally, but you still having problem as your presumption due to graphic card, then try the steps below ( I assume it is a PC, not a laptop):

1) Download latest driver that match for your OS from graphic card manufacturer website (not from chipset manufacturer, eg. AMD / nVIDIA). Usually graphic card manufacturer modify the driver according to their card characteristic.

2) Shutdown PC -> Disconnect all power cable.

3) Remove the dedicated graphic card -> Connect your monitor to the onboard port -> Turn on your PC.

4) Uninstall the previous card driver which was causing the problem via Control Panel -> Restart PC.

5) Log in Win 10 using administrator account -> wait a moment for Windows to run initial startup (see HDD led activity) -> install the driver that you have downloaded. Restart PC.

Hopefully can help you.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks for the suggestions.

I changed the fast boot setting within windows

Had already disabled the fast boot in Bios

Method 3 - As far as the disks - I installed with ONLY the Windows 10 disk attached and have still not attached any other disks.

It did take several installs to get a stable system - but i did only have one partition when i started - i made sure i deleted any other partitions from the previous attempts each time.

4 - yes latest BIOS already installed.

My current theory is that this latest version of Windows is upset with my somewhat old hardware combo 

(3770K and HD7970 GPU)

I cant see any other relevant settings in BIOS.

stilll seems stable and running fine once in Windows but still can only get there after first going into BIOS and selecting the disk from the list (only choice as still no other drives of any kind attached)

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks for the suggestions

yes i started install with only one allocated space (and only one drive connected)

BIOS boot priority and lists seem to be ok

video card is an old Sapphire HD 7970 and looks like they just redirect you to amd for drivers anyway.

Drivers for the card seem to be fine as I have it set up with 2 screens in extended mode and no problems once booted into windows from BIOS

I will work on the bootmanager angle some more before messing around with the card side as i think it is either that or an issue with this latest Windows October version

(Also the GPU that originally caused the issue is not in the system plus I did the Windows install with a Brand new RX 570 (borrowed from a friend) before swapping this out for the HD 7970 and i had the boot issues with both cards and both cards required different drivers and both cards were fine running 2 displays in extended mode)


1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi QADesign,

Thanks for the update. Just for additional troubleshooting, turn off your computer then remove any external devices (ex. drives, keyboard, and even mouse). Were are just checking if one of the external devices may be causing this. Boot up your computer and see if there are changes. Also if you have a spare keyboard or mouse, try to plug that in instead of your current input devices.

Try also to reset your BIOS via removing the CMOS battery if you have not done it yet. Check the link below and go to the section "Removing the CMOS Battery".

https://www.wikihow.com/Reset-Your-BIOS

I appreciate your time and cooperation. Have a good day.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks Gian.

The BIOS reset by removing the CMOS battery seems to have done the trick. So far we are happily booting straight to Windows

weirdest issue with in the end an easy fix I have ever seen.

:))

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi QADesign,

That is great news! Glad that everything is working properly now. Kindly mark the solution as helpful so that other users with the same issues may find and benefit from this.

Feel free to raise any other questions to the community if needed. Many advisors and users would be willing to provide you suggestions to the best of their knowledge. Thanks again for your time and have a good week ahead. Stay safe.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated November 1, 2020 Views 40 Applies to: