BUG in feature update to windows 10 version 1909 via enablement package (KB4517245)

Hello, I’ve tested in two different machines and confirmed that after the “feature update to windows 10 version 1909 via enablement package (KB4517245)” it’s no longer possible to copy-paste to the search box present in folders (upper right corner) using the mouse, the right click is completely disabled.

For now I’ve removed the (KB4517245)…

I have the KB4524570 CU Windows 10 v1903 build 18362.476 the problem only happens after the installation of the (KB4517245). With the build 18362.476 everything works perfect.


This has to be a windows bug.

Please help.

 

Question Info


Last updated April 7, 2020 Views 10,255 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Same problem here.

Windows.UI.FileExplorer.dll crash with W10-1909.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try the solution here. Basically, you have to redo the Windows Indexing settings. Apparently after the update, it can point to invalid entries.
Windows 10 Pro Slow Ring

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have exactly the same problem. Sometimes the window is frozen, until you have to close it to have the search function work again. Nor does copy/paste work to perform a search, either with Ctrl+v or with the right button.

Clearly this is a software error.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I want to thank you for attempting to solve this issue, however, this don’t fix the problem, like I’ve said before, the right click never worked for me when I was using the 1909 build 18363.476, the presented solution don’t tries to fix this problem.

I’ve found this problem in five different PCs already, one of them at work, it’s a PC with almost all settings in default, so the problem has to be from the update itself…

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I want to thank you for attempting to solve this issue, however, this don’t fix the problem, like I’ve said before, the right click never worked for me when I was using the 1909 build 18363.476, the presented solution don’t tries to fix this problem.

I’ve found this problem in five different PCs already, one of them at work, it’s a PC with almost all settings in default, so the problem has to be from the update itself…

I agree no fix. Microsoft has let us down once again.

The only fix is to wipe your drive/SSD/M.2 and start again. No updates, just wipe it. That's what I had to (again for this latest UPDATE) and things were back to working.

I wish Microsoft would stop around and just fix with NO added unneeded new features. If they want to made ANYTHING have their testers work on it for at least 12 months and if no issues then put it in the OS (if they still think its needed(?)).

Stop with this untested on the paying public.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Person Me,

How did you go back to 1903? I tried rolling back to 1903 and ended up going back to Windows Pro, Version, 1809, OS 17763.864. Is there a way to install just 1093 until MS fixes the search box problem? I use search all the time looking for photos by partial names, dates, and file type everyday. Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Person Me,

How did you go back to 1903? I tried rolling back to 1903 and ended up going back to Windows Pro, Version, 1809, OS 17763.864. Is there a way to install just 1093 until MS fixes the search box problem? I use search all the time looking for photos by partial names, dates, and file type everyday. Thanks

I have the Microsoft media tool for build1903 on a USB stick. I have other computer setup here with 1909 and they all are not working properly.

I tried the 'fix':

Microsoft Windows 10

File Explorer

Loads thumbnails slowly or not at all, gets stuck on Working On It

Open Indexing Options in the Control Panel

Click Show all locations

Click Modify

Uncheck everything

Check your user folder

Check all folders in which you keep personal files and media

Click OK

Reboot the PC

Didn't work for me on my other 8 windows systems but for some reason I really couldn't follow the instruction. 

The first instruction:  Open Indexing Options in the Control Panel. I couldn't find 'indexing options' in the windows control panel, its not there? So the fix for me is broken.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same here. MS loves to change things and not give you options of going back. If I didnt need it for work, would never use Windows again. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So far the fix for 2 of my co-workers machine was to rebuild the index. It's only been a few days but they haven't told me its broke again.

Control Panel

View Small or Large icons to see the entire list.

Indexing Options

Click Advanced

Click Rebuild.

Click Ok

Click close on the indexing window once the rebuild is complete.

Hope this helps others

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you reported it using the Feedback Hub for the developer to look at. I can see what you mean a right click shows the history for me. Ctrl + v will copy from the clipboard though.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.