Black search window when I connect to my VM via RDP (Windows 10 1903)

I have VM with Windows 10 1903 from MSDN.

When I open PC via Console (VMware vShpere) I see everything in search window. When I connect to that VM via RDP, Search window is black. Nothing is displayed.

How to fix it? Is it a bug? (Problem doesn't occur for older Win10 editions or WS 2019.

|

Hi,

Thank you for writing to Microsoft Community Forums.

I understand that the search bar is blank when you access the virtual machine using remote desktop connection.

It could be possibly that the display scaling settings are not working properly for the Virtual Machine. I would suggest you to follow the steps and check if that helps.

  1. Close VMware Workstation
  2. Right click on the VMWare workstation Shortcut
  3. Select Properties
  4. Choose Compatibility
  5. Under Settings Check, "Disable display scaling on High DPI settings".
  6. Open Workstation

However, if the issue persists, let me point you in the right direction where you will be able to get the support for the issue that you are facing. I would suggest you to post your query in the TechNet, where you will be able to find support from professionals and members for issues related to Virtual machine.

Thanks,
Suman.B
Microsoft Community - Moderator

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I use vmWare vSphere, no vmware workstation. But I performed your recommendation. It didn't help. 

I will add post to TechNet.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I'm having the same issue.  I'm RDPing from a Win 10 1903 desktop to a Win 10 1903 laptop and having the same outcome.  Both devices are physical, so it's certainly not tied to VMware.  My search pane will load will render if I click it, but the white search bar on the taskbar will remain solid with no text being displayed as expected.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated August 17, 2021 Views 589 Applies to: