Black or White bars at top or bottom of screen

Hi all, 

I am technician at an IT company and we are pulling out our hair over an issue with one of our clients using Google Calendar. 
They are 2 users, both using different computers, both running the latest version of Windows 10 and Chrome.
The symptoms happen at different times on both machines. The symptoms can vary but are generally a form of bar on the top or bottom of the browser. They have to restart the computer for the issue to disappear. They can work around it by reducing the screen size from full screen, to something slightly smaller. 

We have tried Firefox, Edge and Chrome Canary with same symptoms, updating all drivers, BIOS, re installation of the OS and still issues are occurring. We originally thought the issues were graphics related, but they seem to only be happening when in Google Calendar. Seems like an OS bug? 

We have also turns hardware acceleration off in the browsers. 

I have included some screenshots as well. The black bars at the top began in Firefox on Google Calendar and have penetrated other windows that have been placed on top (Acrobat in this example). 

We are using an Intel NUC and a Laptop. 

Any advise would be most appreciated. 
Regards, Sam 

 

Question Info


Last updated November 18, 2019 Views 13,444 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

For what it is worth I have two users experiencing this EXACT issue (some maximized applications create a white or black bar either at the top or the bottom of the screen). Each user is using a completely different make and model of computer (one is a Dell desktop the other one is a Lenovo notebook) yet they experience the same issue from time to time. Seem like the apps that are affected is Chrome, File Explorer and Adobe Acrobat DC. I have yet to find a solution online. It must be an OS issue. Both computers are fully patched and running the latest versions of all software.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the exact same issue with a Lenovo laptop with a nvidia graphics card and a external monitor hooked up. The laptop screen never gets the bar but the external monitor does.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the exact same issue with a Lenovo laptop with a nvidia graphics card and a external monitor hooked up. The laptop screen never gets the bar but the external monitor does.
Downgrade driver version 21.20.16.4542 and fix.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the same issue intermittently with multiple laptops in my office. For us the issue *appears* to be triggered when opening Adobe Acrobat documents running in maximized view mode on external monitors. It's hard to be sure though due to the very intermittent nature of the issue. Still searching for the cause and a fix.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Was getting this late last year and also assumed it was due to Adobe (as that was when I was seeing it most), however the Adobe forums seem to suggest it's a Windows issue (have also been seeing it in Chrome and other apps). The fix back then was to adjust your screen resolution down and then back again... seemed to fix it at least for awhile.

In saying that... about 7 or 8 weeks later it's returned for me, although where it was at the top of the screen earlier, now it's down the bottom. Again, modifying screen resolution then reverting to original setting has fixed it.

In case it helps anyone at MS, am using a NVIDIA Quadro P2000 with two monitors. Updating drivers last time didn't seem to make any difference.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks Dude,

Yes that worked for me too. Just concerned that it will come back tomorrow. Will check and see. I'm looking after about 100 PCs but is only happening on 1. (Unless others are not asking me to fit it). Really strange.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello everyone,

You can use the shortcut CONTROL + SHIFT + WIN + B to reset the graphics adapter on affected machines. This will get rid of the white/black bars without navigating through menus. 

All the fixes I've seen (Intel graphics panel, reboot computer, change resolution, etc) just reset the graphics driver anyway. For example, when you change the resolution on a computer, the monitor(s) shuts off for a moment and then comes back up. This is because the graphics adapter reset.

I don't have a permanent fix unfortunately, but this is a quick band-aid fix that takes less than a second when you see this problem occurring. I've observed this problem over the last ~6 months and am disappointed that some of my organization's fully updated computers (Windows 10 1809 with all updates as of March 26th, 2019) still display this problem. 

Thanks.

32 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello everyone,

You can use the shortcut CONTROL + SHIFT + WIN + B to reset the graphics adapter on affected machines. This will get rid of the white/black bars without navigating through menus. 

Thanks JReid!  This has worked better than any work-around to date, except just never maximizing the window of several applications I use regularly.

Hey Microsoft...time to get this figured out!


6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You can resize the windows (F11 and F11 again, or ctrl+L and ctrl+L for adobe).

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings,

I had the same problem before. Although I'm not sure of the reason behind this, I was able to fix mine.

Background info: 

I'm using two screen: an external monitor and the screen of laptop itself.
Monitor is connected to laptop via HDMI to VGA converter. (I was assuming this is the problem but actually it's not)

I was using my screens at different levels so that my cursor won't switch accidentally to the other screen while working on the edge of my screen. 

What I did to solve the issue is I made them even. 

For those who doesn't know how to do: Right click on desktop>Display settings and then drag screens to be the next to each other.

Hope that helps.

Regards,

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.