Backup and system restore error 0x80080005 0x80070005

This is a long one, folks.

I cannot run the "Set up backup" feature or the "Create a system image" feature, and I cannot manually create a system restore point using the System Properties > System Protection > Create  command (although they are generated automatically when there is a windows update or program installation).  I also cannot start the Block Level Backup Engine service. 

I get  a "Server execution error 0x80080005" when I click set up backup or create a system image.

I get the error "Access is denied 0x80070005" when I try to manually create a restore point or run the Block Level Backup Engine service.

I have tried every method suggested in these three threads:

http://social.technet.microsoft.com/Forums/en-US/w7itprogeneral/thread/8669451c-772e-4bb4-91b0-9b089bf5c2cd/

http://social.technet.microsoft.com/Forums/en-US/windowsbackup/thread/29bd3fc9-9538-4d82-9b13-96263c4f2f73/

http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/unable-to-complete-backup-error-0x80080005/96eddd77-5e5b-41f9-a64e-5e2e31d4bfd4

but I will details the steps I've taken to ensure I've done so correctly. These aren't necessarily in order, but I have tried all of them with and without restarting after making the change.

1.  I did an in-place upgrade (repair) of Windows 7 with the original OS discs that came with the laptop.  This fixed some other issues I was having, but not these ones.

2.  I did a clean boot.

3.  I started the Volume Shadow Copy service and the Microsoft Software Shadow Copy Provider service, and set them to Automatic. They appear to run on startup now.

4.  I cleared out old shadow copies by opening an elevated command prompt and executing vssadmin delete shadows /all

5.  I set the owner of C:\Windows\system32\VSSVC.exe to SYSTEM and also granted SYSTEM Full Permissions, reducing my own permissions to Read&Execute and Read

5.  I set the ownership of all items in C:\System Volume Information to SYSTEM, although I am having some issues adjusting the permissions to be the same as for vssvc; I keep getting Access is denied errors on some subdirectories. I think I may need to change permissions before changing ownerships.

6.  I'm not sure I have deleted the backup catalog successfully.  In C:\System Volume Information\Windows Backup\Catalogs there are two files, GlobalCatalog.wbcat and GlobalCatalogLock.dat.  When I try to delete these nothing happens. If I rename them, they disappear briefly, but come back when I hit f5.  If I try to delete the entire Windows Backup folder, again nothing happens.  This same behavior occurs for C:\System Volume Information\WindowsImageBackup\Catalog and the two files in it without extensions, called GlobalCatalog and BackupGlobalCatalog.

Nothing has changed.  This has been an issue for quite a while, one that I work on whenever I have the time and inclination.  I have had zero measurable effect on the problem.  I emailed Soudamini [dot]Sreepada [at]microsoft [dot]com with the details of the issue, and will post back here if anything works.

Suggestions?
|
Answer
Answer

Try to create a new user account and then give permissions to the folders.

It works.

10 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated July 4, 2020 Views 6,877 Applies to: