Avast VPN blocking Internet connection

I began using Avast's VPN service today for several hours with no problems in accessing Internet sites. Suddenly I began receiving "This page cannot be displayed." When I ran the troubleshooter it said Details about network security diagnosis: Settings that might be blocking the connection: Filter name: Avast WPF Filter: FWPM LAYER ALE AUTH CONNECT V4

This is a private consumer computer, and not a part of any enterprise, domain, workplace or school. I am an independent journalist and having a VPN is necessary to my sources and data. How do I fix this?

 

Question Info


Last updated August 8, 2019 Views 1,448 Applies to:

Hello,

Thank you for posting your query on Microsoft Community.

As per the issue description you are unable to access internet sites after enabling Avast VPN on your system. This could be if your security software is restricting it to get connected or accessing internet.

So, I would suggest you to Disable Security software temporarily and see if it brings any difference.

 

NoteAntivirus software can help protect your computer against viruses and other security threats. In most cases, you shouldn't disable your antivirus software. If you have to temporarily disable it to install other software, you should re-enable it as soon as you're done. If you're connected to the Internet or a network while your antivirus software is disabled, your computer is vulnerable to attacks.

If issue persists, try the steps provided below and see if it helps you to fix the issue.

Method 1

As you are unable to open some websites then, there might be a chance that the website is not compatible to Internet Explorer. So, I would suggest you to open those websites in compatibility view and see if it helps.

  • Open Internet Explorer.

  • Open website which is getting blocked.

  • Press alt key to open tool bar.

  • Now click on tools.

  • Then click on Compatibility view settings.

  • You will see the name of website under Add this website, so click on add to add this website.

  • Close the window and restart your computer.

Try the below mentioned methods and see if it helps you to fix the issue.

Method 2

If issue still persists you may try to trust those websites by following the steps mentioned below.

Step 1: Open the trusted sites 

  1. Open Internet Explorer.
  2. Press the Alt key to make the tools menu visible.
  3. In the menu, click Tools.
  4. Now click Internet Options.
  5. Go to the Security tab.
  6. Select Trusted sites.
  7. Click Sites.

Step 2:

Add the trusted website

  1. Enter the address of the website you would like to add.
  2. Click Add.
  3. Close the opened Trusted Sites and Internet Options windows.

Hope this would help. If issue still persists post back with current status of your computer and result of proposed suggestion, we will be happy to assist you.

Regards,

Ramesh Kumar.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.