Auto muting of sound and microphone at random times when in Zoom

when in Zoom both the sound and my microphone randomly auto mute.   I can unmuted them using f5 and f8 buttons but it will later auto mute again.   There appears to be no pattern to the amount of time it stays on.  Sometime 1 minutes sometimes as many as 10.   I do not use any other meeting platforms so don't know if this is a Zoom problem or a microsoft problem.   I am using an HP probook computer that is less than 6 months old.  In Microsoft 10 software.  

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi PaulIverson and thanks for reaching out. My name is Joseph. I'm an independent advisor. I'll be happy to help you out today.

I would suggest you refer to the below steps and check if it helps to resolve the issue.

1. Please press the Windows key and type in Settings and press enter.
2. Navigate to System > Sound.
3. On the Right side click on Microphone privacy settings.
4. Scroll down and under the "Choose which Microsoft Store apps can access your microphone" toggle off the 'ZOOM' app.
5. Restart your computer, and when it boots up, check to see whether or not the problem has been resolved.

I hope this helps. Feel free to ask back any questions and let me know how it goes.

Thank you!

11 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thank you for your response.  I had my first Zoom meetings today since doing what you suggested.   Your fix did correct the issue I had with the sound being auto muted.   Unfortunately the change prevents my computer microphone from working so I had to dial into my meetings.   I tried reversing the changes and the original problem came back.   So how do I fix it so that my computer microphone works too? 

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi, I am having the same issue with a new HP laptop. Were you able to resolve the issue?

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

the solution given earlier to change the privacy setting for Zoom stopped the random muting issue but made the microphone feature not work at all.   What I did yesterday was used  my computer for the visual and dialed into zoom for the audio.    Not ideal but got rid of the random muting issues.   

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thank you for your response.  I had my first Zoom meetings today since doing what you suggested.   Your fix did correct the issue I had with the sound being auto muted.   Unfortunately the change prevents my computer microphone from working so I had to dial into my meetings.   I tried reversing the changes and the original problem came back.   So how do I fix it so that my computer microphone works too? 

I'm having the same problem on my HP Laptop.  I need to fix this for work! Any fix that allows me to use computer microphone?

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I'm having the same problem with a brand new HP ProBook 445 G6. Maybe it is an HP issue or setting.

I am trying this fix I found in:

https://community.spiceworks.com/topic/2261510-laptop-audio-problem-hp-pro-book

We have several of these HP Probook 450 G6 laptops in our school district and I have struggled with this for a couple of weeks.  Here is the fix:

1.      Type in “Control Panel” in the Windows search window, lower left corner of the desktop. Open “Control Panel”.

2.      Navigate to “Hardware and Sound” > “Sound”.

3.      In the pop–up Sound window, click “Playback” Tab, highlight “Speakers” and click on “Properties”.

4.      In the pop-up Speakers Properties window click “Advanced” tab.

5.      Uncheck all (four) check boxes, click “Apply” and “Ok”.


1.      In the pop–up Sound window, click “Recording” Tab, highlight “Microphone” and click on “Properties”.

2.      In the pop-up Microphone Properties window click “Advanced” tab.

3.      Uncheck all (two) check boxes, click “Apply” and “Ok”.

4.      Exit out of Control Panel.


1.      Finally, open Zoom, sign in if necessary.

2.      Lower left corner of Zoom window, on task bar, click on arrow next to the microphone icon.

3.      Click on “Audio Settings”.

4.      In the pop-up window click on advanced in the lower right corner.

5.      Open the drop-down box in the first two lines, “Suppress Persistent Background Noise” and “Suppress Intermittent Background Noise”, and select “Disable”.

6.      Click the “X” in the upper right corner of the window to exit.

Turn on speakers and microphone as necessary in the Zoom app.


16 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

It's seems that all of us have the same HP laptop family.  My Zoom call can last for upwards of 10 minutes before this happens.  Then it starts happening every minute or two...I just keep my finger hovering above the F7 key, as I watch for the mute light above the F8 key to turn on... ugh

I will try this and report back.  Earlier, I tried part of this solution, but with no success...I am going all-in on it now.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This did not work for me. 

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

It may be happening on the same HP laptop family, but I just want to clarify, it's a Zoom issue, I don't have any MIC or Speaker issue with WebEx, Teams or Cisco Teams and Jabber.

RSC

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have tried all the solutions above, with no luck.  Zoom meetings continue to mute my machine (output and input) frequently...on average every 3-5 minutes.

Just yesterday, it muted me 10 seconds into the meeting.  That was fun.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated November 29, 2020 Views 32,173 Applies to: