AT BOOT I GET CLIENT MAC ADDR:

Hi,

AT BOOT I GET CLIENT MAC ADDR: xx xx xx xx xx xx

then

GUID: xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx DHCP. the a spinning /  I can stop the / spinning by pressing FN+Delete

Any advise on how to get into BIOS or boot to my windows 10

I am using a Samsung all in 1 DP700A3D

Thanks

I don't know Samsung all in ones, but as soon as you see the bios screen press F2 usually on many computers... it should say it on or near the bottom of screen something like press  F2 for Setup.

If you don't see the bios screen at first power up, from the login window use the power buttons Restart and then you should see the bios screen when the computer restarts,   for a moment.

If you don't see any graphic, hold the power button in for about 5 seconds and the computer hardware should reset and turn off the computer.   At next power up you hopefully will see the bios screen.

~
Microsoft Bob came back after a 20 year makeover, and with a new name. Cortana!

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Thanks for the reply

It is this one - https://www.amazon.com/Samsung-DP700A3D-A01US-23-Inch-Touchscreen-Desktop/dp/B0098NTF8S

The bios does not show at the bottom of the screen

If I reboot it goes to the same screen.

If I press nothing after about 30 seconds it says -

No DHCP or proxyDHCP offers were received.

PXE-MOF: EXITING PXE ROM.

Reboot and Select proper Boot device

or Insert Boot Media in selected Boot device and press a key

I can not get into BIOS when I reboot or turn it off then on again :(

hope someone can help me

Thanks

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Reboot and tap the F2 Key repeatedly {or just hold it down) until Bios launches.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

I have been trying that for a long time, F2 F1 F12 F10 haha

But this time it worked :)

So now I reset defaults and its loading in.

NOW MY NEXT PROBLEM

I have bitlocker and have the pure blue screen, so I enter my password blind and it works and starts to load as normal

But now it goes to Bitlocker and asks for my recovery key which I do not have

So I click on skip this drive and it goes to a new screen - Automatic repair

Your PC did not start correctly

restart or Advanced Options

So I click on Advanced Options

3 options -

Continue - will not load into windows 10

Troubleshoot -

Turn off your PC -

So click on Troubleshoot

2 Options

Reset this PC - Ends up going to way

Advanced Options - I click on this

System Restore

System Image Recovery

Startup Repair

Command Prompt

UEFI Firmware Settings

Startup Settings

Now I got into my windows okay this morning and from what I had read on the microsoft site regarding the bitlocker pure blue screen it said to uninstall the recent windows update which I did and reboot

That is when I came to the black screen

So from the 6 options above I have tried but I can not figure a way to fix this.

I think I was meant to disable bitlocker before I rebooted after uninstalling the update which I did not

In BIOS the drive is set to FROZEN

So any advice please :)

Thanks.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

I just restored it to factory

Thanks for your help :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Great! I would have advised the Factory Reset if I would have gotten back here in time but I got hung up on another thread.

"In BIOS the drive is set to FROZEN" what does DISNEY have to do with Bios?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated July 14, 2020 Views 17,723 Applies to: