An unspecified error occured during System Restore. (0x80071a91)

My computer will not get past the "starting windows" section of the boot.

Ive tried starting in safe mode and it does the same thing.

I have also tried to do a system restore and I get a "An unspecified error occured during System Restore. (0x80071a91)

Ive tried doing the System Repair on startup also and havent had any luck there as well.

If anyone has any solutions please email me at *** Email address is removed for privacy ***

 

I have Windows 7 Ultimate x64

Core i7 extreme 975 processor

12GB of Corsair Dominator DDR3 RAM

NVidia x3 SLI Classified Motherboard

Seagate 1000GB HDD

NVidia GTX 275 Graphics Card

 

Any other information needed just ask me and I will try my best to be able to provide it for you.

 

Any help at all would be appreciated before I have to revert to wiping my hard drive.

 

Question Info


Last updated October 10, 2018 Views 3,252 Applies to:
Answer

Hi Matt,

 

Follow these methods:

 

Method 1:

 

Perform system restore from the advanced system recovery options menu to a restore point prior to the issue.

 

Refer the following article for details:

 

What are the system recovery options in Windows 7?

 

Method 2:

 

Choose one of the advanced system recovery options listed in the following articles:

 

What are the system recovery options in Windows 7?

 

Choosing an advanced recovery method

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.