Alt-F4 to close Windows? --> Switch User

I was used to turn off my computer by pressing Alt-F4 a few times. It would end with a window opening that had as default 'Shut down'. Not any more. Now I get 'Switch user' as default. And choosing 'Shut down' will not give me that wanted and expected choice the next time. I even used the regular way to shut down my computer, by clicking Start (followed by Power and Shut down) hoping it would revert back. How can I get my 'Shut down' back when I press Alt-F4?

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi MichelB62

Thanks for participating in the Microsoft Community. I'm Craig, an Independent Advisor and I'll do my best to help today.

You can read this:

https://answers.microsoft.com/en-us/windows/for...

https://computer.howstuffworks.com/question266.htm



Please let me know if you need further assistance.

Best Regards,
Craig S.

Standard Disclaimer

Note: This is a non-Microsoft website. The page appears to be providing accurate, safe information. Watch out for ads on the site that may advertise products frequently classified as a PUP (Potentially Unwanted Products). Thoroughly research any product advertised on the site before you decide to download and install it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Craig,

I can close programs using Alt-F4. I can even start the procedure to close my computer with it, when all (user?) programs are closed. But the close procedure had 'Shut down' as default selected, and now 'Switch user' is the default. I think someone has changed that behaviour at Microsoft, as the behaviour for the Ctrl-Shift-W and Ctrl-Shift-X macro's I defined in the past. I could boot my Word and Excel with it, but now I seem to start the Fax application with it (see). Ctrl-Shift-S is probably redefined to start creating stone tablets ...

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Current default:

And it should be 'Shut down'.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem since yesterday, it's really frustrating, also there is an option update and restart that does nothing?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It seems to me that both Jordi and I still have the same problem.

I thought the update to the new Windows 10 would solve the problem. I even thought it was caused by this update that needed to be installed, as a gentle nudge. But I did the update, I even performed an subsequent 'Update and restart', but I still have this 'Switch user' as default choice when I close my system by using Alt-F4.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You can change that default action, see instructions from here:

https://winaero.com/blog/set-default-action-shutdown-dialog-windows-10/

Update = Replace old bugs with new ones.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You can change that default action, see instructions from here:

https://winaero.com/blog/set-default-action-shutdown-dialog-windows-10/

Thanks Pauli. I'm testing your solution. Will report back when happy.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Pauli,

It is not working. I still find the 'Switch user' as default, despite my change:

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That's weird, I have use that few years ago and now I tested that with two different PC and it's working as it should. Sorry to hear that it didn't help you.

Update = Replace old bugs with new ones.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It seems to have solved itself. Probably caused by the need to update my Windows 10 to be still eligible for future support. Thanks for your help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated September 20, 2020 Views 1,969 Applies to: