After sysprep, stuck at setup is starting services loop

After installing the applications needed, I ran sysprep.  Now, the pc seems to be stuck at Setup is starting services.  It goes through the process and reboots with same prompt.  Any suggestions?
Answer
Answer

Ran into this with a Gateway "All in One".  A friends machine and someone must have inadvertantly lauched a reinstall or something. 

 

Anyway, I found the below instructions in another forum and they worked for this Gateway.

 

1) On the same error screen press SHIFT+F10 and it will open up a black Window. (a command prompt window)

2) In the black windows type the word "regedit"(without the inverted commas and hit enter. That will open the registry editor. In the Registry Editor.. Browse to.... HKLocal machine/SYSTEM/SETUP/STATUS/ChildCompletion, and after highliting childcompletion,on the right hand side check for setup.exe. if the value is 1 change it to 3.(by double clicking on setup.exe and changing the value shown in the box). Then close the registry editor and then also close the black window. Then click on OK for the error and the computer will restart and the installation may complete. just try it and let me know if it worked.

 

Good Luck!

106 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated August 3, 2020 Views 25,738 Applies to: