Access violation at address 00000000.

After update everytime I try to log into other account dialogue boxes open up with the message; Access violation at address 00000000. The only

way I can stop these boxes and the error message is to log off. I tired to restore with no success. Please help.

 

Question Info


Last updated October 31, 2019 Views 7,817 Applies to:

Hi Richard,

 

Thank you for posting in Microsoft community!

 

I understand that you get an error message “Access violation at address 00000000” when you try to log in to your other account after windows update. I will try to help you with the issue.

 

1)      Is the issue confined to any particular user account?

2)      Which anti-virus application do you use?

 

Method 1:

 

Step 1:  Could you check if the same issue occurs in safe mode?

 

Please follow the below link on how to boot the Computer in safe mode with networking.

http://windows.microsoft.com/en-US/windows7/Start-your-computer-in-safe-mode

 

If safe mode works, proceed with clean boot:

 

Step 2: Clean boot

Putting your system in clean boot state helps in identifying if any third party applications or startup items are causing the issue.

How to configure Windows 7 to start in a "clean boot" state

 

http://support.microsoft.com/kb/929135

 

Note: After troubleshooting, make sure to put the computer to start as usual as mentioned in Step 7 in the above KB article.

 

Method 3: Run a virus scan

http://www.microsoft.com/security/scanner/en-us/default.aspx

Note: Any data files that are infected may only be cleaned by deleting the file entirely, which means there is a potential for data loss.

 

Method 4: Create a new user account check if they work.

http://windows.microsoft.com/en-US/windows7/Create-a-user-account

If it works in a new user account, then you can consider the old user account as corrupt. You can check the link below on how to ‘Fix a corrupted user profile’

http://windows.microsoft.com/en-US/windows7/fix-a-corrupted-user-profile

 

Let us know the status of the issue. I will be glad to provide you with the additional options available that you can utilize to get the issue resolved

 

Abdul Raqeeb Kola
Former Microsoft Senior Support Engineer/ Sr. Blogger

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There are two accounts. The administrator account is okay. The other account has the problem. I added a new account to see if it would have a problem and it did. I removed that account. 

I am using Bitdefender Total Security for anti-virus protection.

Next I will follow your instructions for a fix.

Thank you.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.