0XA00F429D Muted Microphone Error Code

Hi there. I'm having a problem connecting a USB microphone to my Microsoft Surface Pro. The microphone works perfectly with my desktop so it's not the hardware. I have tried recording audio both to the camera as well as a program called Audacity with no luck. I have tried updating the drivers for the mic, the camera and the Surface. All are up to date. I've checked that my microphone settings are turned on and it is allowed to work with apps. For some reason I got it to briefly work when is witched from tablet mode to desktop mode, but it was only once and the problem reverted back. I have not been able to recreate that circumstance. I don't have any issues when I use the installed RealTek mic. 

My device is a 2018 Microsoft Surface Pro. I'm using OS Build 18362.295. 

I've tried reading all of the forums and none of the fixes mentioned are working for me. Any suggestions?

OK... I finally found the answer. I had to go through control panel, "hardware and sound", "sound" which then brought up the sound panel that had the "recording" tab. There was no "recording" tab to be found by right clicking on the speaker icon. There was one mute setting that I hadn't found by going through "open sound settings".

245 people found this reply helpful


Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.


Question Info

Last updated April 29, 2022 Views 41,536 Applies to: