SLOW Booting, stuck at Surface logo on black background

Hi,

I got my SP4 for almost a week now.  I noticed that most of the time when booting/rebooting it takes about 5 min to get to the login screen.  It sticks to the Surface Logo screen (on black background) for so long.  I have tried to do a recovery to factory settings, it fixed it for a while but the problem came back.

Anyone else is experiencing that behavior?

Thanks

 

Question Info


Last updated March 15, 2019 Views 3,802 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

On Mon, 2 Nov 2015 02:47:36 +0000, danbord [Insider] wrote:
 
>>I got my SP4 for almost a week now.  I noticed that most of the time when booting/rebooting it takes about 5 min to get to the login screen.  It sticks to the Surface Logo screen (on black background) for so long.  I have tried to do a recovery to factory settings, it fixed it for a while but the problem came back.
 
did this happen before you installed any other programs? are you running a third
party anti virus?
 
 
 
__________________________________________________________________________________________________
Barb
Windows Experience MVP
 
Please mark as answered if this answers your question
 
 
 
Barb
My Blog - http://digitalmediaphile.com/
MVP-Windows and Devices for IT
Windows Insider MVP

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have just did a system recovery so its perfectly clean.  Did not install anything yet

Dan

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Dan -- do you have the Type cover attached?  I noticed that early on, if the Type cover was attached, my SP4 would take 3-5 minutes waking up.  When I detached it completely, wake/boot time went to a few seconds.  It seems the latest updates have corrected this issue, although there are still a few times where it takes a bit longer to wake/boot.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes I had the type cover attached.  Tried to remove it but it did not improve performance at all when rebooting. I have all the latest updates installed.

Now,  I have another problem, the pen is not recognized by the surface.  Even after a "Neverending" reboot. :/

Dan

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

On Mon, 2 Nov 2015 13:35:09 +0000, danbord [Insider] wrote:
 
>>Yes I had the type cover attached.  Tried to remove it but it did not improve performance at all when rebooting. I have all the latest updates installed.
>>
>>
>>
>>Now,  I have another problem, the pen is not recognized by the surface.  Even after a "Neverending" reboot. :/
 
return it/exchange it. there are enough reports of hardware issues that you
might as well try a different unit to see if these issues clear up.  If you are near a physical retail Microsoft Store (US only) go there and if they have stock, they should exchange for you there.
 
 
 
__________________________________________________________________________________________________
Barb
Windows Experience MVP
 
Please mark as answered if this answers your question
 
 
 
Barb
My Blog - http://digitalmediaphile.com/
MVP-Windows and Devices for IT
Windows Insider MVP

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just got my surface pro 4  and sometimes when I boot it up  it gets stuck on the Black screen with white words. Surface It shows no load screens or updates in progress. Why is this happening? I often have to hold the power button down until resets. I have turned the computer on  under 10 times since purchase and 3 times this has happened. It is making me question if this product is right for me.... Also while I was on the Edge browser the computer just blue screened and reset.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you tried the two button shut down?Press and hold the volume-up and the power button until the Surface logo displays then release after few seconds.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This happens to my surface pro 4 almost every single time I attempt to re-boot it. This has happened since I took it out of the box.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have this same issue - with two units.  The first unit was delivered the first day out and took 2.5 minutes to boot up after I had confirmed/loaded my programs & apps.  MS had me reset with complete reinstall and it got stuck for a day with the Win10 reinstall.  MS swapped the unit for another (actually I had to pay $1000 for another while they say they are refunding the first after they receive it back). 

The slow boot time happened again.  Now I've done a system reset (not reinstall) and the computer is now without installation of any apps, programs or devices.  At first, it was booting immediately.  It's starting to slow down - 50 second boot time even though I've loaded nothing.  I suspect that the system automatically syncing my settings and Onedrive is causing the time to extend.  I also suspect that if I start loading any apps or programs it will extend further with each install.

Note - it seems to boot immediately when the keyboard is not attached. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I too had the same problem. After disabling every program from the boot sequence it changed nothing and still took +/- 5 minutes to boot. The screen is stuck on the Surface logo but without the rotating circle. As soon as the rotating circle appears, it takes only a few seconds.

Enabling or disabling fast boot did not do anything.

I then installed Baidu PC Cleaner because he comes with a boot timer. Even when the surface took 5 minutes to boot, Baidu told me the boot sequence took 40 seconds.

This makes me believe that the issue is not related to windows booting but some kind of pre-boot issue.

 

After all, I restored the whole system and the problem disappeared, for now...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.