On-screen keyboard does not display in tablet mode - Surface Pro

I am having trouble getting the onscreen keyboard to display when my Surface Pro is not connected to its type cover.

 

I noticed this when I was in the Metro UI.  The issue occurs when I select the search option from the charms menu.  Once I do this, the onscreen keyboard does not appear, so, I am unable to type anything into the search box.

 

This also occurs when I attempt to access the Surface Pro from sleep mode.  The password box appears, but, I cannot input into it without the onscreen keyboard.

 

I have already tried the refresh option - it did not work.

 

Any thoughts on a fix for this issue?

Answer
Answer
when waking it from sleep, only remove the keyboard when the lockscreen is displayed. Thus is also a bug with the surface rt when waking from connected standby.

21 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Answer
Answer

I am having trouble getting the onscreen keyboard to display when my Surface Pro is not connected to its type cover.

I noticed this when I was in the Metro UI.  The issue occurs when I select the search option from the charms menu.  Once I do this, the onscreen keyboard does not appear, so, I am unable to type anything into the search box.

This also occurs when I attempt to access the Surface Pro from sleep mode.  The password box appears, but, I cannot input into it without the onscreen keyboard.

I have already tried the refresh option - it did not work.

Any thoughts on a fix for this issue?

Hi. I had the same problem and it was really bugging me but I finally got it sorted. Basically, while your in laptop mode press the little keyboard icon (at the bottom right of the screen where the time is) and the on-screen keyboard should come up. Without pressing 'x' on the on-screen keyboard, un-clip your real keyboard so it turns into tablet mode. Now you can press 'x' and go onto the internet or something to test out whether it worked or not. Press on the search bar and it should come up. I had to do it twice but it worked. Hope this helped someone.

63 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated April 5, 2021 Views 59,542 Applies to: