Surface Pro 1 on Windows 8.1 reboots when Type Cover 2 is removed

I just noticed this recently but sometimes I get a Random reboot not even doing anything particular. I also noticed twice that when I attached my Type Cover 2 it reboots.  Example I attached it and the SURFACE logo shows and it boots up.
Anyone else experiencing this.? 
 

Question Info


Last updated October 25, 2019 Views 12,621 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Greetings Csciguy,

Just to confirm, at any time you can connect your cover and your Surface will restart?
Thank you for posting,

Steven B

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No. It has only happened twice.  For instance let's say I was using the metro UI. Then I click the desktop. I snap on my cover and boom. The Surface logo shows as if it rebooted. It hasn't happened last two days. But I also recall after waking up from a sleep or stand by it did it.
Never regret your choices! Learn from them for the choices you will make tomorrow.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello csciguy

 

Interesting.  Can you correlate this happening with any particular app or function?  Any pending updates?  When was your last full shut down and start?  Does a shut down (as opposed to just restarting) seem to help?  Have you seen any error codes or messages?

 

Best regards

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Twice today I have been browsing the internet and my tablet - Windows surface pro just decides to restart for no reason at all. Please help!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm also experiencing this issue a lot since I upgraded to 8.1. Though mine is Surface Pro 1 + Type Cover 1. Please help, thanks.
FilAm Software Technology, Inc.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just experienced two random reboots as well (both inside of 15 min). One was actively typing in OneNote, the other was just static watching a video (YouTube, using stock IE). So far nothing to do with the (type 2) keyboard. Post reboot seemed to work fine, windows recalled the state of IE tabs and another program I had running.

 

Processes: Explorer, IE, Reader and OneNote.

 

All updates are installed, just checked.

Thanks for your time!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Kyaoll,

Sorry to hear your Surface is restarting.

Does it only happen when browsing? Are you using modern or desktop IE? Have you installed all Windows Updates? 

Please let us know.

Best regards.
Hugo_V

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

On Mon, 18 Nov 2013 15:17:26 +0000, Hugo_V wrote:
 
  |Does it only happen when browsing? Are you using modern or desktop IE? Have
you installed all Windows Updates? 
 
Hugo, I had this happen today while using IE (modern UI)
 
The only thing I can think of is overheating.
 
I had previously been using Miracast to stream a TV show from IE to my PTV3000 -
and after a while the fan was running continuously. I had ended the Project to
TV session, but I am thinking that there is a connection between extended video
use/overheating/IE rebooting the system.
 
Not sure, just hypothesizing.
 
 
 
__________________________________________________________________________________________________
Barb
 
Windows Entertainment and Connected Home MVP
 
 
Barb's Connected World Blog Reader Windows 8 App -  
 
 
Windows and Surface Community Reader Windows 8 App
 
 
 
Please mark as answered if this answers your question
 
 
 
Barb
My Blog - http://digitalmediaphile.com/
MVP-Windows and Devices for IT
Windows Insider MVP

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sounds like I'm not the only one. Ever since installing the update last night I have been having problems with certain websites. There is a thread at another website that reports similar problem when viewing YouTube. I notice the problem most often on bensbargains.net When I scroll down the page a ways, IE stops working. It has happened several times for mew on that website. I am running the original Surface Pro. Hopefully there will be a quick fix.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

On Tue, 19 Nov 2013 00:25:22 +0000, MB911 wrote:
 
  |There is a thread at another website that reports similar problem when
viewing YouTube.
 
do you have the link to that thread?
 
 
 
__________________________________________________________________________________________________
Barb
 
Windows Entertainment and Connected Home MVP
 
 
Barb's Connected World Blog Reader Windows 8 App -  
 
 
Windows and Surface Community Reader Windows 8 App
 
 
 
Please mark as answered if this answers your question
 
 
 
Barb
My Blog - http://digitalmediaphile.com/
MVP-Windows and Devices for IT
Windows Insider MVP

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.