Surface Laptop 3 Faint Buzzing Sound

Hello,

I’ve got the i5 8GB Surface Laptop 3 (13.5-inch), and today, while browsing the internet, I noticed a fairly faint  buzzing sound coming from under the keyboard. It was faint enough you couldn’t hear it from a couple metres away, and sometimes buzzed continuously, other times buzzed in short repetitive bursts.

It didn’t sound like the fan to me, so I opened up the task manager to see if browsing was straining the computer in some way.


I have updated the computer completely, but the buzzing persisted.

Is this a normal electronics problem? Is it actually just the fan? Or is it possibly a defective unit?

Edit/Update:

I took the device into the MS Store today to see if there was something wrong. The staff took it into the back and tested it. They found increasing the computer's workload caused the sound to increase and described it as a popping static-y sound. They replaced the device and I have a new one now. Unfortunately, I've found through usage that this one is also making the sound. I am waiting to see if a firmware update reduces the noise since it seems pervasive across the devices.

 

Question Info


Last updated December 12, 2019 Views 1,589 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hello keegzzz,

                                                                                                                                                                                                                                           

Thank you for reaching out Microsoft Community. May we know if this is happening if the PSU is plugged in and when Surface is on Battery?

 

Please keep us posted.

 

Regards,

KarenJune_F

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It happens both when plugged in and unplugged.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

I’ve got the i5 8GB Surface Laptop 3 (13.5-inch), and today, while browsing the internet, I noticed a fairly faint  buzzing sound coming from under the keyboard. It was faint enough you couldn’t hear it from a couple metres away, and sometimes buzzed continuously, other times buzzed in short repetitive bursts.

It didn’t sound like the fan to me, so I opened up the task manager to see if browsing was straining the computer in some way.


I have updated the computer completely, but the buzzing persisted.

Is this a normal electronics problem? Is it actually just the fan? Or is it possibly a defective unit?

Edit/Update:

I took the device into the MS Store today to see if there was something wrong. The staff took it into the back and tested it. They found increasing the computer's workload caused the sound to increase and described it as a popping static-y sound. They replaced the device and I have a new one now. Unfortunately, I've found through usage that this one is also making the sound. I am waiting to see if a firmware update reduces the noise since it seems pervasive across the devices.

I have the same problem. I got the SL3 i7 16GB 13.5 inch.

I found it's always there when the CPU is mostly idle. When it's under some load it goes away.

For example when i open Android Studio or launching Chrome.

I don't know what to do. Returning it or not. Your replacement does this too, so I'm undecided.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Originally I thought it happened mostly when it was idle too, but the employee told me he could make it happen more when running it higher.

Hopefully Microsoft addresses this in the coming days. At least their return policy is good.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi keegzzz,

Thanks for you response on this. We have tried to escalate this concern. They advice if we  can try to change the Power slider of the Battery to "Best Performance". You can do it by going to your Task bar > Battery.

Let us know if that helps. Looking forward on your response.

Regards,

Edd

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi, 

I am running on "Best Performance" right now, but unfortunately can still hear the sound when I make the computer do any kind of work.

Thank you for your effort! Please let me know if there is something else I can try!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I currently have the i5 256GB 8GB and I am also experiencing this problem. My first one had this problem, along with heating problems and even louder noises. After returning that, I got this replacement. It is not as loud, however, I still hear the slight buzzing consistently and it becomes very annoying, especially when I'm in a quiet environment.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have noticed the same sound coming from my new Surface Laptop 3, and after some investigation, I have made the following observations:

The buzzing is not affected by load on the CPU, but is consistent while the laptop is on.

Putting the battery on high performance mode does not affect the buzzing in any way.

The sound is coming from directly beneath the keyboard between F12, the power key, and the +/= key.

Pitch can be altered slightly and briefly by pressing the "page up" and "page down" (F11 and F12) keys.

Pressing the power key while the unit is unplugged causes the buzzing to stop immediately.

If the unit is plugged in, the buzzing persists, even if the power key is pressed, which leads me to believe that this is a battery related issue.

Hopefully this can aid in developing some sort of solution. I think this is a fantastic device, and it would be a shame if there were any kind of widespread defect that would warrant a recall, or hardware repairs.

All the best.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same Problem with my 13 inch Surface Book 3. All Updates done, still there. 

WhitePines description is on point. 

Can get annoying in quiet environment. 

Hope there will be some initiative, facing this issue. 

Thank you. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have this sound too, I just got the unit today. I have a feeling this is normal on the SL3.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.