Surface Book 2 gets hot when in sleep mode

I own a surface book 2.  I recently reset it back to the factory settings to fix an issue with the facial recognition (it stopped working after a set of updates installed).  After doing so, if I push the power button or close the lid to put it in sleep mode, it now gets very hot while it's asleep.  I noticed this because I typically put it to sleep and place it in my bag to travel home.  Before I realized what was happening, it got so hot being in the bag that it was hard to hold.

Since then, I've restored it to factory twice more and I've applied all of the available updates from MS.  The only other option is to Shut Down the device instead of sleeping.  But this is counter productive to being able to quickly pack up and begin work where you left off later.

I've also tested this and it even overheats in sleep mode if I just leave it sitting on my desk.  The battery also drains really fast when this happens.

This is very frustrating.

 

Question Info


Last updated May 28, 2020 Views 4,156 Applies to:
Hi Lee
Hi I’m Linnell I'm a fellow Community member here to help.

Here are some other options:
https://support.microsoft.com/en-ca/help/403628...

I hope this helps. Please feel free to ask questions and let us know how it goes.
Regards,
Linnell

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This article did not describe a problem with it overheating in sleep mode. Additionally, the article provided steps to set the Hibernate times but the surface book 2 does not have this setting available under advanced power options. 

Can you confirm that it is expected that the surface book 2 get really hot if it's in sleep mode? It never goes into a hibernate state. If it could, this would be ideal. My only other option is to shut it down but i don't want to have to do this every time i put it in the case. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Lee,
I have further researched and found the information pertaining to your specific issue.

https://answers.microsoft.com/en-us/surface/for...

I hope this helps. Please feel free to ask questions and let us know how it goes.
Regards
Linnell

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try going in to power & sleep settings, addition power settings (opens the
classic control panel applet). Select change what closing the lid does. Then
change settings that are unavailable and tick off hibernate. Save changes.
 
You can then hibernate from the windows key, power, hibernate. See if this
improves the situation and then you can optionally change what closing the lid
does, etc. and set to hibernate.
 
I'm guessing also that the system is waking from sleep to install updates and
run maintenance activities.
 
 
 
>I've restored it to factory twice more and I've applied all of the available updates from MS. 
 
Barb
My Blog - http://digitalmediaphile.com/
MVP-Windows and Devices for IT
Windows Insider MVP

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you Barb.  I do not see Hibernate as a choice anywhere.  When I click to choose what "closing the lid does" I only see "Do Nothing, Sleep and Shut Down".

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Here is a step by step guide with visuals
helps you get to the setting.
 
Barb
My Blog - http://digitalmediaphile.com/
MVP-Windows and Devices for IT
Windows Insider MVP

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Unfortunately, even when I click Change Settings that are Currently Available, there is no hibernate option.  I work in IT and this has really puzzled me.  I had no issues with the device going to sleep and placing it in my work bag before resetting to factory settings.  Any more ideas Barb?  I really appreciate your help!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

what happens if you open an administrative cmd prompt and type
 
powercfg.exe /hibernate on
 
 
 
 
Barb
My Blog - http://digitalmediaphile.com/
MVP-Windows and Devices for IT
Windows Insider MVP

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.