Hissing noise with new Microsoft Surface Earbuds

I'm an early adopter - got them on the day of release.

There appears to be a glaring issue, and I wonder whether they're particular to only my pair.

Basically, whenever there is about to be sound played - such as unlocking of the phone, start of a phone call or music, white noise hissing appears, sometimes with a "pop" and then lasts about 2-3 seconds after the sound stops. Even if no sound is played, quick locking or unlocking of the phone results in a 3 second noticeable white noise hissing sound.

Please advise. Does anyone else experience this issue?

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi, V.Vaicys!

Thanks for reaching out to Microsoft Community and posting your concerns. We are sorry to learn you have issues with your new Surface Earbuds having constant hissing noise sometimes accompanied with a pop. This isn't the experience that we want you to have. Thanks for taking the time to let us know about this and allowing us to help you out.

Please allow us to ask the following:

  • May we know the make and model of the smartphone you're using?
  • What apps are involved when the issue happens?
  • Have you tried the earbuds on another host device to see if the same thing happens?

In the meantime, kindly perform the following on to your Surface Earbuds.

  • Place the earbuds back in the charging case for 15 seconds, then check if the same thing happens.
    If that does not resolve the issue, please try to restart the host device. In your case, it is your phone.

  • Update Surface Earbuds
    After performing this, kindly check if the hissing sound is still present.
    If it is, try to disconnect and reconnect the earbuds via the Surface Audio app.

  • If the issue is still present, kindly Reset Surface Earbuds.


We hope this helps you out and let us know how it goes.

Kind regards,

Janette_Z

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello, 

So I have the same problem. The hissing noise is especially audiable on lower volume. I preformed all the steps above, unfortunately to no effect. 

Each time sound is to be played a hissing sound appears, the sound plays. After I pause the sound, the hissing continues for about 3 seconds, ends with a pop and everything goes quiet (normal). 

Tested with Samsung Galaxy Note 10+ with Android 10 latest version, Spotify and YouTube app. 

Also tested with Surface Pro 7, Windows 10 1909 with all updates installed. Same problem while playing a video on YouTube (New Microsoft Edge browser) or a podcast via Spotify Store app. 

Kind regards, 

Michel

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for the reply.

1. The hissing noise is not constant. It appears when the channel is open - I unlock the phone, I'm about to play music, or make a phone call. Even if I do nothing, the white noise persists for about 3 seconds then shuts off. It seems that the noise comes from the earbuds anticipating having to play back something and it could be from one earbud establishing a communication with the other.

2. I have a Google Pixel 3 XL and a Surface Book 2 laptop. It occurs with both devices.

3. Any apps will trigger the hissing - it appears to be connected with establishing anticipation of audio broadcast - phone call, music, video, or simple waking of the phone.

4. Surface Earbuds' firmware was updated immediately upon receipt. Firmware version 3.0.0.5

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same symptoms here whilst running 3.0.0.5 and after factory reset. 

Connecting to Samsung Gakaxy S9+ and Surface Book 2.

Thank you for the reply.

1. The hissing noise is not constant. It appears when the channel is open - I unlock the phone, I'm about to play music, or make a phone call. Even if I do nothing, the white noise persists for about 3 seconds then shuts off. It seems that the noise comes from the earbuds anticipating having to play back something and it could be from one earbud establishing a communication with the other.

2. I have a Google Pixel 3 XL and a Surface Book 2 laptop. It occurs with both devices.

3. Any apps will trigger the hissing - it appears to be connected with establishing anticipation of audio broadcast - phone call, music, video, or simple waking of the phone.

4. Surface Earbuds' firmware was updated immediately upon receipt. Firmware version 3.0.0.5

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm running 3.0.0.5 on a pixel 4 running Android 10 and I'm getting the same thing.

I can try them on my MacBook and do a factory reset this morning.

Really a bummer because I love the design, the case is very convenient. Hopefully this gets resolved or i might have to return them

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm running 3.0.0.5 on a pixel 4 running Android 10 and I'm getting the same thing.

I can try them on my MacBook and do a factory reset this morning.

Really a bummer because I love the design, the case is very convenient. Hopefully this gets resolved or i might have to return them

Resetting them had to effect.

I connected them to my MacBook (i know, I'm using surface earbuds with an apple product) and they did the exact same thing.

What's the plan to fix this? This is real bad

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've notice that all I need to do to trigger it is to have the phone unlocked and press the home buttom - then pop-hiss x 4 seconds-pop, then all back to quiet.

Can't believe Microsoft released something this half baked to the market. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've noticed today that the hissing is present event on built-in messages "Disconnected", "Connected to your phone" etc.

I really hope this is fixable via software update, as I like the earbuds a lot.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've used mine with my Samsung Galaxy s10+ and my HP Spectre x360 laptop and have not had any hissing or popping.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi, V.Vaicys!

Thanks for reaching out to Microsoft Community and posting your concerns. We are sorry to learn you have issues with your new Surface Earbuds having constant hissing noise sometimes accompanied with a pop. This isn't the experience that we want you to have. Thanks for taking the time to let us know about this and allowing us to help you out.

Please allow us to ask the following:

  • May we know the make and model of the smartphone you're using?
  • What apps are involved when the issue happens?
  • Have you tried the earbuds on another host device to see if the same thing happens?

In the meantime, kindly perform the following on to your Surface Earbuds.

  • Place the earbuds back in the charging case for 15 seconds, then check if the same thing happens.
    If that does not resolve the issue, please try to restart the host device. In your case, it is your phone.

  • Update Surface Earbuds
    After performing this, kindly check if the hissing sound is still present.
    If it is, try to disconnect and reconnect the earbuds via the Surface Audio app.

  • If the issue is still present, kindly Reset Surface Earbuds.


We hope this helps you out and let us know how it goes.

Kind regards,

Janette_Z

Anything else to try? This is super annoying

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated July 29, 2020 Views 1,328 Applies to: