Custom Templates

All of a sudden in the last two weeks, in Word 2016, whenever I try to pull up a template using the "New Document or Template" command, which I've added to my Quick Access Toolbar, I get a "not responding" message then Word closes and reopens.  Does anyone know why this is happening and how to fix it?  

Thank you,

Lilly

 

Question Info


Last updated July 11, 2019 Views 34 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I can reproduce that behavior. This appears to be a bug in a recent update.

If you have a "smiley face" icon in the upper right corner of the Word window, click it; or click File > Feedback. There, click the Send a Frown button. Describe the problem as you did here, and check the box to send diagnostic data. That will help the Microsoft engineers to diagnose what's going wrong, and to create a fix in a later update.

In the meantime, if you want to create a new document based on an existing template, use Windows Explorer to locate the template and double-click it. Word will open with the new document based on that template. Alternatively, you can use the add-in that you can download as NewDocUserform.zip from my page at https://jay-freedman.info/.

_____________________________
https://jay-freedman.info

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What version and build of Office are you using?  Try updating the Office installation via File>Account.
Hope this helps,
Doug Robbins - MVP Office Apps & Services (Word)
dougrobbinsmvp@gmail.com
Screen shots by Snagit from www.techsmith.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello and thank you for reaching out to Microsoft support. I am AndresR a community OneDrive Advisor here to help.



1. First try to repair your installation - First try Quick Repair (takes 5 - 10 mins) , if that doesn't help then try Online Repair (Takes more than 30 mins but less than 1 hour in general)
https://support.office.com/en-us/article/Repair...

2. You may have 2 MS Offices installed on your system out of which one may be either unlicensed or not activated
A. Run Easy Fix tool to remove previous version -https://support.office.com/en-us/article/Uninst...
B. Perform Online Repair of new Office. Takes more than 30 mins but less than 1 hour in general)

https://support.office.com/en-us/article/Repair...


3. Try Activation Troubleshooter and other troubleshooting steps
https://support.office.com/en-us/article/Unlice...


Best Regards  !! Have a Good Day!!

AndresR
Independent Advisor

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello LILIAN

Welcome to the Microsoft Community.

My name is Soraya F. and I am an Independent Consultant to help you solve this problem!

Please visit this link and follow the instructions to try to resolve this issue:

https://support.microsoft.com/en-us/help/921541...

I hope I have been useful!

If it does not solve, come back to us.

Soraya F.

If a response was helpful, please tick Yes at: Does this solve your problem? You will also help the community

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I can reproduce that behavior. This appears to be a bug in a recent update.

If you have a "smiley face" icon in the upper right corner of the Word window, click it; or click File > Feedback. There, click the Send a Frown button. Describe the problem as you did here, and check the box to send diagnostic data. That will help the Microsoft engineers to diagnose what's going wrong, and to create a fix in a later update.

In the meantime, if you want to create a new document based on an existing template, use Windows Explorer to locate the template and double-click it. Word will open with the new document based on that template. Alternatively, you can use the add-in that you can download as NewDocUserform.zip from my page at https://jay-freedman.info/.

 Thanks.  That's how I've been using the templates, but it's just not as convenient.  I'll try sending the "sad face".  :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks.  I updated Word, but I'm still having the same problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello LILLIAN

Thank you for your return.

Now that you've updated your Word, please repeat Method 6 of the previous link on disabling add-ins in the Word Startup folder, as I believe the problem may be caused by some interaction between active and recent add-ins update.

Please inform us of the result, it is very important to update the error resolution protocols in the applications.

Soraya F.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks.  I did all of this.  I actually did have two installations of Office.  I uninstalled one.  I did a quick repair and then a full repair.  None of it worked.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did it.  Didn't work.  But thanks for the suggestion.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

See this discussion where I am gathering reports about this problem.

Classic / Legacy FileNew dialog gone! Attempt to use crashes Word. Release 1903

It is a problem for some users and not  others. I do not know of a pattern.

You may want to review Doug Robbins' suggestions to me at the end of that discussion.

UserVoice request on this is here. Please vote and comment.
https://word.uservoice.com/forums/30...oved-from-1903

In the meantime, it is possible to access templates using the built-in interface.

File > New is in the current build.

Here is a page that explains how to use this with custom templates. 

http://www.addbalance.com/usersguide/fileNew.htm#2013Changes

Volunteering to pay forward and help the Microsoft user community.]

Charles Kenyon
Sun Prairie, Wisconsin
wordfaq[at]addbalance[dot]com

Legal website: http://addbalance.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.