Skype message pending sending

How to fix the problem. For few days i cannot send/receive message, its pending sending. Calling in and out no problem. have checked skype setting all in order. I have few times uninstall, reinstall, restart my mobile but still same problem.

 

Question Info


Last updated December 16, 2018 Views 1,658 Applies to:

Hi,

 

Can you tell me the exact Skype version that you’re using? Is this happening to all of your Skype contacts?

 

Have you checked your Skype status and the Skype user’s status if set to Online/Active?

 

 

Please do not hesitate to reply to this thread if you need further help.

Noevir_L

Skype Community Moderator

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Can you tell me the exact Skype version that you’re using? Is this happening to all of your Skype contacts?

Have you checked your Skype status and the Skype user’s status if set to Online/Active?

Please do not hesitate to reply to this thread if you need further help.

I am using :  Skype 12.1807.264.0

Yes, my status is online/active.

When sending a message it stucks on "Sending..."    but if i send a message from the web version or my mobile that message shows in my desktop that is still cannot send.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am using :  Skype 12.1807.264.0

Yes, my status is online/active.

When sending a message it stucks on "Sending..."    but if i send a message from the web version or my mobile that message shows in my desktop that is still cannot send.

Hi,

 

Please try to reset the Skype for Windows 10 UWP app. Here’s how:

 

1. Open the Start menu and click Settings.

2. Click Apps.

3. Locate and click Skype from the Applications list.

4. Click Advanced options.

5. Select Reset.

 

Let me know if this one works.

 

 

I look forward to your response.

Noevir_L

Skype Community Moderator

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Microsoft is not fixing skype's problem for sending messages and the delay millions are having.

Once Microsoft took over skype, I knew it would become a bad product.

The issues reported on this thread have been happening for 1 year and I read from Microsoft is "What version of skpe are you running"

@Mircrosoft, try FIXING THE DAMN PROBLEM!!!!!!

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

hi the problem is not fixed, Skype sends messages when it is opened, then stops but if I send a second message sometimes that makes the first message send. Version 12.1815.209.0 I have tried all the fixes nothing works.  please fix the problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Since all troubleshooting steps are already taken to try and fix the issue, you have to contact our chat support service for further assistance.

https://support.skype.com/en/faq/FA1170/how-do-i-contact-skype-customer-service?q=what+is+chat

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had the problem and solved it by going to the settings app, clicking apps & features, choosing skype, clicking advanced options and changing apps permissions messaging to on. (I just reinstalled skype this morning and the messaging was automatically set to off.) Hope this helps.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.