Disabling Link Previews

So I recently got a new Mac for work as my old one was dying, installed a freshly downloaded copy of Skype and one of my major annoyances that I turned off on my old machine doesn't seem to have a way to disable it on the newer version of Skype. Specifically, get rid of the preview that comes up when I send/receive a link.

I go to Skype->Preferences->Messaging Tab but don't see anything about turning off the link previews. At least I can turn off the emoticons stuff still.

 

Question Info


Last updated November 7, 2018 Views 3,366 Applies to:
Answer
Answer
"

As a workaround, please try to change the Message Settings in Skype for Windows Desktop and check if the change will inherit in Skype for Mac.

If you have further questions, please do not hesitate to reply to this post. Thank you!

Julie_S1
Skype Community Moderator"

LOL WHAT???

Utterly useless.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.