Question

Q: Error occurred installing skype in centos 7.4

When I try to install skype I got following error.

Error: Package: skypeforlinux-8.9.0.1-1.x86_64 (skype-stable)
           Requires: libstdc++.so.6(GLIBCXX_3.4.20)(64bit)
 You could try using --skip-broken to work around the problem

Look like skype rpm build with GLIBCXX_3.4.20.

But centos 7.4 only support GLIBCXX_3.4.19.

How do we fix this issue?

How can I download skype 32 rpm?



Hello H.R. IndikaAruna Kumara,

In order to download Skype on your Linux, it needs to meet the system requirements. You can check the link below:

Juan_O789

Skype Community Moderator

Did this solve your problem?

Sorry this didn't help.


I and many others use Skype in Centos / RHEL 7 and it has updated fine until this month when you changed the GLIBCXX version requirements.  Please consider doing a release that supports GLIBCX_3.4.19.


Did this solve your problem?

Sorry this didn't help.


 
Question Info

Views: 169 Last updated: February 10, 2018 Applies to: