Keypad does not work in call

Using 5.3.0.1 the keypad works in making the initial call but if I try to use the keypad after the call connects, for example a meeting id or an extension nothing happens. In 4.3 you could hear the tone from the keypress - in 5.3 nothing. It just does not appear to work.
 

Question Info


Last updated September 19, 2018 Views 1,151 Applies to:

I hope that Skype will fix this soon!  It is a disaster!  An obvious defect with the new update, I suspect, as it used to work.  Without the ability to use the keypad during a call Skype is useless for many purposes.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Keypad did not let me enter pin numbers or select menu options yesterday. Work day was ruined and stressful, had to revert to mobile with poor internal signal

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This problem still exists in the updated 5.4.0.1

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I think they fixed it -- I'm using 7.38.0.101 and it worked for me.

Unfortunately the update came in the middle of an important call with no warning.  I really don't appreciate that they would break my call with no warning and then make me wait minutes for the update to install before I could resume my call.  Besides that, they didn't apparently notify anyone of the fix.  Not very professional in my opinion.

A friend of mine said that Viber is a good alternative.  Anybody here use it?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No - it still definitely does not work.

The version you are talking about is a Windows version number. This is the Linux forum.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The dial-pad worked fine for me in version 5.3.0.1, however yesterday I updated to 5.4.0.1 and the dial-pad no longer works.  I am running on OpenSUSE 42.2.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

updated to 5.4.0.1 and keypad does not work either. I cannot get into my corp call with a toll free number anymore. 

It is very frustrating why microsoft get hands on linux software. Why the hell they are doing with skype?

Pleaee fix this issue. I will not boot my windows OS just for using skype. Come on!

Regars

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Unfortunately they appear to remove old skype versions from the Yum repo. It works on Unstable version

https://repo.skype.com/rpm/unstable/

Seeing that 5.5 is considered BETA anyway you might as well go up to 8.9.76 (big jump i know)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.