New iPad Pro has bad echo when on a skype call

The microphone and speakers (4 of them) are to close and cuase an echo for the caller.

Can you disable the speakers near the microphone or is there some echo cancellation avaiable for the iPad.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I purchased an iPad Pro primarily to make Skype calls. The people that I am calling hear a bad echo of their own voices. I understand that if you use headphones people on the other end will not get an echo but that eliminates multiple people being part of the conversation on my end. What happened to Tools, Options, Audio settings and adjust your microphone level like you can do in the Windows version?

I am very disappointed with Skype for iPad!  

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Johnandmargaretcompton
Don't expect a helpful response soon. Skype is the most UN friendly system ever, including Outlook and signing  into Windows 10. You cant even give skype money for some subscriptions if you try.

A long time user
TranscendentalTrekR

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having the same problem. I am unable to use Skype 4 Business without headphones on my new 2017 iPad Pro 12.9”. I am told by other meeting attendees that there is a bad echo. Would be great if this could somehow be resolved via software. Hopefully everyone encountering this issue can report it to Microsoft so maybe they can fix it if they are able. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

JasonRiley3397,

They are able to fix it because when you make calls using FaceTime there is no echo.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Here's an interesting tidbit that you shall send to the app developers:

https://forums.developer.apple.com/thread/44850

iPad acoustic system is specific and requires code to use voice chatting without echo.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I don’t think the problem is from Skype. The problem is actually from the ipad Pro...

There are 4 speakers, two on bottom and two on top. The microphone is also on top, which means when the sound comes out from top speakers it goes directly to the microphone producing the echo effect...


2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It is not the iPad - it's the program(Skype). Other apps haven't got the same problem. You can use FaceTime without any problems at all. 

That Skype/Microsoft haven't been able to solve the problem in 3 months !!! is really not Okay - and probably because they are ignoring it

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem. It is definitly skype problem. I don’t have problem in facetime. 

Too bad. 

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same problem we are facing with the iPad Pro . And it is definitely iPad issue even though it is working with FaceTime. It does not work with any other application Skype, hangout, Go to meeting , other apps.

Temporary work around we have for it is using headphones.

But it is workaround not the solution.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I agree with SiddheshBane.  I am having the same problem but with Webex so it appears to be with multiple applications not owned (and probably not tested) by Apple on this new ipad on speakerphone.

It appears to be related to having 4 speakers.  Apple needs to define an option/way to disable all but 1 speaker to fix this problem, I believe, but I'm not an audio expert.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated July 16, 2020 Views 4,940 Applies to: