Skype Insider Preview // 8.30.76.41 // Read & respond to your Android phone SMS, inside Skype…Introducing Skype SMS Connect!

We are excited to introduce SMS Connect to Skype Insiders!

Starting today, SMS Connect will be gradually rolled out to Skype Insiders on Android phones with 8.30 builds and higher. 

With this new Insider build for Android you will be able to pair your Windows PC or Mac (both must be on the Skype Insiders build as well) to your phone to start receiving your SMS conversations to your desktop. No more grabbing your phone every time it buzzes with a new SMS, you'll be able to respond directly from your desktop! 

With SMS Connect on your PC or Mac you can...

  • Read & respond to 1:1 and group SMS conversations
  • Receive MMS content (photos & videos)
  • Start new conversations

Lets get you started:

  • In the Skype app on your Android phone, tap on your profile picture/Settings/Messaging/SMS and Enable SMS Connect
  • Follow the steps through the prompts to pair your desktop and off you go

Please note SMS Connect is a desktop only experience, continue to use your default messaging app on your Android phone to view your SMS conversations.

We are still working on a number of improvements and will ship updates through future Insider builds. Please give it a try and let us know how it works on your device. You can provide your feedback here in the forums, within the app by gently shaking your phone or by going to Skype -> Help & Feedback.

Thank you for all you do support Skype. 

The Skype Team 

 

Forum Article Info


Last updated May 20, 2019 Views 6,070 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I am on the skip ahead ring, but my skype does not say insider or preview. My skype on android has the sms feature ready to connect, however it does not appear in my windows 10 skype, what am I missing?

I am on the skip ahead ring, but my skype does not say insider or preview. My skype on android has the sms feature ready to connect, however it does not appear in my windows 10 skype, what am I missing?

On your PC:

Please click on the 3 dots next to your name, in the top-left corner (see picture). Then go to Settings > Help & Feedback. Scroll to the bottom, and join the preview program.

You are now ready!

(To enable the SMS feature, while still in settings, go to Messaging > SMS)

This is great news.  Thank you for this feature.  I love the idea of having Skype be my one messaging solution across Windows and Android.

I do hope, however, this feature is fully developed over the coming months/years to eventually be able to replace one's default SMS app on Android with Skype.  As an ex-Windows 10 Mobile user, I would love to finally see a fully developed messaging solution across Mobile/PC.  Cheers and thanks again!

It would be more interesting to use skype as default app for messaging on our phone than desktop!! 

Does it work with store version of skype for Windows insiders?

Skype version 8.30.0.42 and Application version 14.30.42.0.

No "prompts" to follow steps and enable SMS on desktop.

Hi,

I've paired my phone with my PC. The Skype app says I'm connected to my phone (OP6), I get the SMS icon. But I cannot send SMS. "Cannot send", under it "try again". But no luck. 

Also, phone app says 'zero connected devices', and 'zero available devices'.


You must be using the latest Skype Insiders build (8.30.76.41 or higher) on both Android and your PC or Mac. It does not work for the store build of Windows Insiders.

Hi Mikael,

What type of Android phone are you using? Are you able to receive incoming SMS message to your PC?

Thank you for the feedback!

Hi Jason,

I'm using OnePlus 6.

No, I'm not receiving texts to my PC.

In Swedish, tell me if you need translation.

PC is connected with phone through Launcher too.

Launcher: 4.13.0.45273

Skype for Android: 8.31.84.52 (Hockey), because I didn't get the SMS function in Skype Preview...I got impatient. 

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.