How do I get rid of that annoying "Share With Skype" in the Windows 10 Explorer context menu?

With the latest Skype it has placed an annoying addition to the Windows 10 Explorer context menu.

If you select a file and right click on it, one of the options is Share With Skype.  Is there any way to get rid of that?

|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hello Neil,

My name is Juan Pedro, I am an Independent Advisor and consumer of Microsoft products. I will be more than happy to assist you today!

Apologies for this. It is not possible to remove this feature since it's a part of the new version.

You can always send feedback to Skype/Microsoft about your suggestions by following the instructions on this link: https://support.skype.com/en/faq/FA34788/how-do...

I hope this helped. I will be around in case you need something else.

Thank you.

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

That is a total lie, I removed it by opening the registry editor, press Ctrl + F to open the search box, search "Share with skype" and remove all the entries to that horrible abomination, I don't know what were they thinking...

After dealing with the horror, log out and log back in, it should be gone.

183 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks for the tip.  I tried that with no luck.  There were no Registry Keys or Value Names that contained that text.  There was only this:

Key: HKEY_CLASSES_ROOT\Local Settings\MuiCache\312\52C64B7E

Value: @C:\Program Files (x86)\Microsoft\Skype for Desktop\SkypeContext.dll,-101

Data (REG_SZ): Share with Skype

I deleted that but it had no effect.

10 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

You are totally right, it was still appearing on mine, but now I downloaded Easy Context menu,

https://www.sordum.org/7615/easy-context-menu-v1-6/

After opening it, press Ctrl + X to go to the Context Menu Cleaner, select the line that has ShareWithSkype on it, and delete the bastard :D

After that now for sure it doesn't appear on mine, hope it helps!

EDIT** Finally found it in the registry, if you want to remove it manually, go to the registry editor and remove it from:

Computer\HKEY_CLASSES_ROOT\*\shell

Once inside there, just remove the directory that says "Share with Skype" or something like that.

129 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

You can unzip this download and import the registry file by double clicking on it, to remove it.

RemoveShareWithSkype [pcdust.com]

45 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

uninstalling Skype worked for me. I'll install it if I need it, then remove again. Registry edit did not work for me, even after restarting explorer.exe

53 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

That worked. The Skype-key is here: HKEY_CLASSES_ROOT\*\shell

Thanks!

30 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I see the problem now.  I was searching the Registry for "Share with Skype".  I should have been searching for "ShareWithSkype".  The actual Registry Key is:

HKEY_CLASSES_ROOT\*\shell\ShareWithSkype

Once I deleted that Key, Share With Skype in the Context menu disappeared. Finally!

54 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I also used a context menu editor and it worked a charm. I have an old program called "shmnview-x64" and it was quick and easy.

That Microsoft "Independent Advisor" needs to logoff and never come back.

33 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

My name is Juan Pedro, I am an Independent Advisor and consumer of Microsoft products. I will be more than happy to assist you today!

Apologies for this. It is not possible to remove this feature since it's a part of the new version.

If you are really working for MS, then this level of incompetency is... staggering.

It's one thing to say disabling this "feature" is not possible from within Skype. It's entirely different to say it's not possible (when it's just a context menu).

59 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated July 30, 2021 Views 32,249 Applies to: