How to stop skype on mobile to automatically answer calls

Hello,

My Skype on my phone automatically answers calls after a few seconds. This is even when my phone is in my pocket. 
It started happening since a few weeks.

Skype version: 8.36.0.76

I have a Lenovo P2 with Android 7.

My phone is paired with an Android watch

In the settings i have disabled answer incoming calls automatically.

How can i stop my phone from answering automatically?

 

Question Info


Last updated October 27, 2019 Views 1,184 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hello JasperKrap,

Thank you for reaching out to us.

Could you kindly reset your application settings and reinstall Skype?

If the issue persists, please send us a screenshot of your call settings showing that answering calls automatically is disabled.

We will wait for your reply.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Joseph,

I reinstalled the app on my phone (deleted the cache first and uninstalled) but the second it was installed a colleague called and it picked up again automatically. These are my settings in the app

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Exactly the same problem here. Tried removing skype, delete storage, clear cache. The settings are the same as above ie. auto answer disabled, but still it is answering automatically and with video on. Looks like bug to me as it was not happening before.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello JasperKrap,

Could you try logging in to Skype using a desktop then, disable the Answer incoming calls automatically from there? Have someone call you and observe if the same issue will occur.

Let us know of the results.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Joseph, 

Answer incoming calls automatically is disabled in my desktop application as well (it was already disabled when i checked, did not turn it off)

I let someone call me and it picked up automatically again on my phone -- not on my computer.

One thing I noticed was that if i power off my smartwatch - or disabled Bluetooth it stopped picked up automatically. So the problem must be somehow with the connection to my smartwatch? (asus zenwatch 3)

My smartwatch does not show any kind of interface when I am being called

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The Asus Zenwatches have a motion gesture control that can be enabled to automatically answer calls. It is called "Hands up" [asus.com]. Disable this feature found under settings - Zen Motion - Motion Gesture. See if that resolves the problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Techfreak_, Thanks for the help.

I do not own a Asus phone, I assume "Zen Motion" is only for Asus phones? I cannot find it in my settings (Lenovo P2)

On my watch, i have tilt-to wake and wrist gestures set to disabled.

In ZenWatch manager, i have remote call control set to disabled  as well. 

In the Wear app, i could not find any more related settings to this.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

To add to my note - I also have a watch - Gear S3. It does not support Skype and I have notifications from Skype disabled on it too.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Joseph, 

I'm still having the same issues as before. Because of this I have stopped using Skype on my mobile. 

The cause that I found was the connection with my smartwatch - the only solution would be to disconnect my smartwatch (something i do not see as a real solution)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello JasperKrap,

Thank you for the information.

We will have this issue investigated and will get back to you once we receive an update.

Regards,

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.