Screen Sharing Only Shows Desktop

I have an issue with Skype screen share where I share my screen but the other person only sees my desktop--no other windows, despite them being open on my end.  In my job I have to share PowerPoints, Pages, Safari, etc.  And up to today it always worked.

I am on a MacBook Pro and today updated to macOS Catalina, which I suppose could be the issue.  A little window popped up when I selected ScreenShare asking if I wanted to "Record my Screen."  I said "Deny."  I suppose there is a chance that that could be the issue but I cannot find a way to get back to that point.

Anyone know what the issue could be?  Skype version is 8.52.0.145.  Mac OS Catalina.

Thanks!

 

Question Info


Last updated December 13, 2019 Views 2,807 Applies to:
Answer
Answer

I have figured it out!  Not sure if this will help everyone but everyone with a Mac, maybe.

Go to System Preferences --> Security and Privacy --> Scroll to Screen Recording --> Skype might/should be there.  Check the box.

It will make you quit Skype (if open at the time).  Once it's reopened, try a test call and it should be working accurately.

57 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.