How do I remove keyboard shortcuts on Skype for Mac desktop?

I have a big problem with my Skype for Mac on my desktop.

I am constantly writing emails for my job and, when Skype is open, sometimes a call will come through while I'm in the middle of an email. My SPACE bar automatically answers the call, and many times, I'm not ready to take it! How do I turn off these shortcuts?? I don't remember this being an issue until very recently.

Please help!

 

Question Info


Last updated May 29, 2020 Views 163 Applies to:
Hello MAXLEVITT,

My name is Juan Pedro, I am an Independent Advisor and consumer of Microsoft products. I will be more than happy to assist you today!

Have you tried to use the "away" status? In this way no one will bother you



I hope this helped. I will be around in case you need something else.

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Juan -- unfortunately, this is not going to solve my problem. I do not want to have my status as "Away" all the time, because I am chatting with colleagues all the time via Skype. Is there not an easy way to remove the keyboard shortcuts...? This seems crazy, if not.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

MaxLevitt,

Please review the following link to learn how to disable keyboard shortcuts depending your operating system:

https://support.skype.com/en/faq/fa12025/what-a...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Juan, there is no mention of how to disable the keyboard shortcuts, only a rundown of what shortcuts are possible.

Please, how do I disable? This shouldn't be so difficult! Is there anyone at Skype I can contact?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Click your Profile picture.
Click Settings.
Click General.
Toggle Enable global hotkeys off.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That option does not appear to exist. See photo attached.


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi MaxLevitt, I would recommend uninstalling the Skype app on your device, restart it then reinstall skype as most of the issues are getting fixed by doing this.

If ever this doesn't resolve the issue, kindly send feedback about this issue so the Skype developer would be notified and find a solution that might be included in the next updates.

To send feedback:

Select your profile picture.
Select Settings.
Select Help & feedback, then select Give feedback.
Let us know what you'd like to tell us and select Send.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've already uninstalled and reinstalled. It should be a setting. Is it only a setting on the PC version, not Mac?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It's possible that there are differences with the available Skype settings between Mac and Windows. You can also try to go to system preferences->keyboard and mouse->keyboard->modifier keys.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.