Ads or no ads, that is the question

According to a support page, the Skype ad policy is unchanged from classic versions: free accounts see ads, paid accounts (credit, etc) do not.

That has changed suddenly here in the last week, using the latest Insider desktop versions (8.52 and then 8.53), as this has appeared in the main window sometimes. The account has an active credit.

Has there been a change in policy or is it a bug?

Hello rseiler,

Thank you for stating your situation, my name is Juan Pedro, I am an Independent Advisor and consumer of Microsoft products. I will be helping you today.

You are correct when you mentioned that free Skype services are subject to ads since you have mentioned that your account has an active credit then it might be a bug as you also mentioned.

Please review the below link for more information regarding your case:

https://support.skype.com/en/faq/FA10942/why-ar...

Hope this helped, I will be around in case you have more questions.

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Anyone else seeing this inappropriately?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I believe this should be fixed now. So if you are on the latest Insider version, have active Skype Credit and are still seeing ads, please report a problem through the app.

Miikka (Skype PM)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks. Just knowing it's a bug and not a feature is a help. I do still see it with 8.53.76.53, so it is still around. It's important to note that it doesn't display every single time Skype is launched. I did report it, so they should have whatever logs are collected.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just to update this, it still happens through 8.54.76.49, at least.

It's not as bad lately though, since it tends to only appear for a second or two upon initial startup of Skype. So, it appears that whatever method was used to suppress it entirely is faulty.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated February 8, 2020 Views 196 Applies to: