Can't update definitions when I run Windows Defender Offline Beta

When I run the Windows Defender Offline Beta, it wants to update definitions but can't because it booted from CD that does not have network drivers.  How do I resolve?
|
Answer
Answer

HI Sal,

 

You cannot update just definitions with WDO-Beta to a CD/DVD - only if using a USB (and even then, not always).  It has nothing to do with drivers - it just simply can't be done.  If using a CD/DVD, it's good for a day or two with the current definitions and then you need to remake a whole new one from scratch if you need one again.  Some USB's will allow you to update just the definitions after booting and before scanning, but it depends on the BIOS, the system, the drive and some not-quite-fully-understood factors.  The very best source of information for WDO is the following tutorial: http://www.sevenforums.com/tutorials/166445-windows-defender-offline.html.

 

That said, at this particular time, WDO isn't working right using any method because it isn't updating the definitions or even including the latest ones when creating fresh copies.  It's a known issue to the WDO design team and being worked on.  If you want to keep current on this issue, subscribe to the following thread: http://answers.microsoft.com/en-us/protect/forum/protect_updating/windows-defender-offline-updates-not-working/86f121e9-2391-4b4c-ad5d-d47ad754cc28 and when news is available, it will be posted there.

 

So, for the moment the thing to do is review that tutorial so you understand how CD/DVD versions differ from USB versions and then subscribe to the above thread and sit back and wait for the powers that be to fix the WDO problem before even trying again.

 

I hope this helps.

 

Good luck!

 

Good

MVP(7/2012-6/2015),MCSE,MCSA,MCC2011,xCMM,xCAM,A+,Net+,Security Expert, xInfluencer. See Profile.

W10Prox64 Fast 16299rs3; Ofc Insider 1710/8613.1000; Edge,IE11,Chrome.

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated February 28, 2019 Views 3,249 Applies to: