Genuine Windows Validation Error with Microsoft Security Essentials

I cannot get Microsoft Security Essentials because I am getting the Genuine Windows validation errors.
Steven
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think
 

Question Info


Last updated March 12, 2019 Views 41,283 Applies to:
Answer
Answer

This issue may occur if the WGA (Windows Genuine Advantage) engine does not have permission to access the data.dat file. In order to confirm this point and resolve the issue, let's refer to the following steps:

 

1.   Log on to the computer using an Administrator user account 

2.   ClickStart and click My Computer

3.   On theTools menu, click Folder Options

4.   Click theView tab. 

5.   UnderHidden files and folders, check on Show hidden files and folders

6.   Click to clear theHide extensions for known file types check box, and then clickOK

7.   We will find the file nameddata.dat under the following folder:

 

C:\Documents and Settings\All Users\Application Data\Windows Genuine Advantage\data

 

8.   Right-click thedata.dat file, and click Properties

9.   Click theSecurity tab

 

Note: If the "Security" tab cannot be viewed, please refer to the information after Step 12.

 

10.Click Advanced

11.In theName tab, please check if Everyone is listed. If so, please click theExit button, and check on Full Control. IfEveryone is not listed, please click the Add button, enter the name Everyone (without the quotation marks), pressEnter from the keyboard, choose Full Control in the pop-up window, and clickOK.

12.Please clickOK to accept the changes

 

Please also check the information below regarding viewing of the Security Tab in Window XP Professional Edition.

 

Note: You will need to restart your computer into Safe Mode to be able to view the Security Tab. To do this, repeatedly pressF8 after restarting your computer. Select Safe Mode and log into Windows with an Administrator account.

 

1.   ClickStart, and click My Computer

2.   On theTools menu, click Folder Options

3.   In theView tab, uncheck the option Use simple file sharing (Recommended) at the bottom of the list

ClickOK
Keith
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.