Can't turn the security on (win 8.1 x64)

I can't turn windows defender on (afer turning it off)
When I want to turn the security on it opens System32 folder
 

Question Info


Last updated May 16, 2018 Views 4,220 Applies to:
Answer
Answer

OK, first try to change 'DisableAntiSpyware' and 'DisableAntiVirus' to 0 then try 'DisableRealtimeMonitoring'.

If it still do not work then close the Registry Editor and follow this:

Step 1: Download PsTools
Download SysInternals PsTools from here:
http://download.sysinternals.com/files/PSTools.zip

Step 2: Get PsExec.exe
Open PsTools and copy PsExec to C: drive.


Step 3: Start Command Prompt
Go to Start --> Type "cmd" in search box --> Right click on 'cmd.exe' and click on 'Run as Administrator'. This will open Command Prompt as Administrator.

Step 4: Run Registry Editor
Type this code and hit enter:
C:\psexec.exe -i -s regedit.exe


Step 5: Change that key

Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Defender and change value of 'DisableAntiSpyware' and 'DisableAntiVirus' to 0.

Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Defender\Real-Time Protection and change value of 'DisableRealtimeMonitoring' to 0.

Please come back with the results.
Please mark replies as helpful/answer if they are.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.