Windows Defender Keeps saying harmful Software detected but can't seem to remove it.

This just started tonight.  I have not installed anything new or clicked on anything in emails.

Windows Defender started popping up that it detected potential harmful software with a high threat.

Detected items :

BrowserModifier:Win32/SupTab!blnk

I tell it to remove it, it says it succeeded than a few seconds later the popup is back.

I've searched online for solutions, searched for folders, run all kinds of malware programs etc. (which find nothing).

Any suggestions?

 

Question Info


Last updated October 14, 2018 Views 7,115 Applies to:
Answer
Answer

Hi, thank you for the quick response!

To address your comments/suggestions :

I do have Win7 Pro

I have always had Webroot as well but I am now incorporating another malware program as well.

I have very few browser extensions and had disabled all of them.

The last link you posted, I had already found that one and completed all of those steps, including resetting the browser.

In the end this is what I did :

I did run the programs listed in the link above, and I did reset Internet Explorer.  Restarted after each step.  Even after resetting IE, once it was opened the warning came back.

Roguekiller was the one program that found anything, deleted what it found.

At that time WD came up with a new link in its warning for this which led to a folder/program that I could uninstall (VulcanRT), I can reinstall it later if need be though I think my graphics will be fine without it.  Uninstall successful.

I also uninstalled Google Chrome completely.

Ran Revo Uninstaller Pro, looked for anything installed in the last few hours before the issue started.  There were two redistributable files, uninstalled both of them.  Uninstall successful.

Uninstalled a game that I had installed through Steam (which I  have never have problems with installs from but did this anyway).

Restarted after each of these steps and kept IE closed during everything.

Not sure which of the above steps did the trick but I have now had IE open for awhile and the warning has not come back up.

Here is hoping it stays gone!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.