Windows Defender Blocking Installations of Downloaded Apps

I recently installed Windows 10 Fall Creators Edition...Did it by making a dvd iso using the Media Creation Tool and did a clean install...

Ever since, when I download a program (ex: VLC MEDIA PLAYER or GOOGLE CHROME) as soon as I double click it, this message pops up:

"YOUR ORGANIZATION USED WINDOWS DEFENDER CONTROL TO BLOCK THIS APP"

I have Windows 10 home edition installed...How can I get it to stop blocking these legitimate apps?

 

Question Info


Last updated December 10, 2018 Views 22,126 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Craig,

There's a possibility that the SmartScreen option is on that's why you're unable to install downloaded apps. Let's try to turn it off and see if it helps. See the steps below:

  1. Open Windows Defender Security Center from your Start menu, desktop, or taskbar.
  2. Click on the App and browser control button on the left side of the window.
  3. Click on Off in the Check apps and files section.

Let us know if the suggestion helps you out.

52 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi John: I tried it and it didn't work for me...This bug seems to be in the new version, as when I re-format to the original system on my HP, which runs 1511....no problem...in fact, all the upgraded versions of windows I did until the Fall Creators Edition were fine...as soon as a upgrade to it...problem comes right back...

I had even tried several clean installs directly to Fall Creators Edition and I made no difference...they had the problem...

I know 1511 isn't going to be maintained anymore and am at a loss what to do now...

Can't install ANY program 3rd party or MS program (except in the store of course)....

20 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I think it is the controlled folder access setting. .I couldn't even use internet explorer. Defender was blocking the use of my favorites folder in internet explorer. Try turning that setting off and see if you can install. the program. You can also alternatively turn it back on after installing and then allow the program access. After you turn it back on you will see a setting underneath to allow an app through controlled folder access. . You can also check in settings under apps and features and check the  installing apps and make sure the drop down box is  set on either warn if installing apps outside the store or the install apps from anywhere setting. Finally check under settings>update and security>and choose the sideload  apps settings under> for developers.
Hope this helps you

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

defender blocks all - even MS Office install!!

hahahaha

what to do?

I bought a $350 monitor and cannot load the drivers...

huh?

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

defender blocks all - even MS Office install!!

hahahaha

what to do?

I bought a $350 monitor and cannot load the drivers...

huh?

You will need to turn Defender or any other antivirus or malware blocker off to install drivers and programs.Make sure all defender settings are toggled off. Especially turn off the controlled folder access . check the properties of the installed program to make sure it does not have a box that is marked block and take the checkmark out if it does. Run the install as admin if you need to by right clicking it and choose run as admin. Go through your settings and make sure under apps >>apps and features>> the dropdown box installing apps >> is not selected on>> install apps from store only>>Then for good measure go to update and security >>for developers >> is selected on anything other than windows store apps. Try just turning off antivirus first and see if that works. If not try the other settings I mentioned to see what is selected for them. Leaving our computers defenseless to install programs and drivers sucks. After you install and turn Defender back on you may need to add exclusions for whatever you are installing. Hope this works for you.

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

defender blocks all - even MS Office install!!

hahahaha

what to do?

I bought a $350 monitor and cannot load the drivers...

huh?

You will need to turn Defender or any other antivirus or malware blocker off to install drivers and programs.Make sure all defender settings are toggled off. Especially turn off the controlled folder access . check the properties of the installed program to make sure it does not have a box that is marked block and take the checkmark out if it does. Run the install as admin if you need to by right clicking it and choose run as admin. Go through your settings and make sure under apps >>apps and features>> the dropdown box installing apps >> is not selected on>> install apps from store only>>Then for good measure go to update and security >>for developers >> is selected on anything other than windows store apps. Try just turning off antivirus first and see if that works. If not try the other settings I mentioned to see what is selected for them. Leaving our computers defenseless to install programs and drivers sucks. After you install and turn Defender back on you may need to add exclusions for whatever you are installing. Hope this works for you.

I want to thank you for your help. 

All of the items above do not work so that I can load my legitimate apps.

I see that others have the same problem, not just me.

This is a nasty bug.

My laptop has been effectively "bricked".

Now what?

Thank you.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

defender blocks all - even MS Office install!!

hahahaha

what to do?

I bought a $350 monitor and cannot load the drivers...

huh?

You will need to turn Defender or any other antivirus or malware blocker off to install drivers and programs.Make sure all defender settings are toggled off. Especially turn off the controlled folder access . check the properties of the installed program to make sure it does not have a box that is marked block and take the checkmark out if it does. Run the install as admin if you need to by right clicking it and choose run as admin. Go through your settings and make sure under apps >>apps and features>> the dropdown box installing apps >> is not selected on>> install apps from store only>>Then for good measure go to update and security >>for developers >> is selected on anything other than windows store apps. Try just turning off antivirus first and see if that works. If not try the other settings I mentioned to see what is selected for them. Leaving our computers defenseless to install programs and drivers sucks. After you install and turn Defender back on you may need to add exclusions for whatever you are installing. Hope this works for you.

I want to thank you for your help. 

All of the items above do not work so that I can load my legitimate apps.

I see that others have the same problem, not just me.

This is a nasty bug.

My laptop has been effectively "bricked".

Now what?

Thank you.

So sorry this cannot help. Have you tried running  from an admin command prompt? Then run DISM tool

Open the command prompt by typing or saying in cortana "command prompt" Right click it and run as administrator. Copy and past the commands below into command prompt window one at a time and press enter. This will help to repair corrupt system files.

            sfc /scannow

           DISM /Online /Cleanup-Image /RestoreHealth

Try going through the troubleshooters in settings >>>update and security>>troubleshooters. Do them all and see if Hope one of them will straighten up your system.

I just don't know what else you might do to fix this problem. You could try a repair install of windows by running an in-place reinstall from the creators web site. . I am assuming you have Fall Creators update installed. Are you admin of your computer? I noticed your message was "your organization " used Defender to block ? I will try a hunt for this message..Meanwhile try a refresh of windows.

https://www.microsoft.com/en-us/software-download/windows10

Sorry if I am going over things you have already tried .Lots of people are having problems with the update. You can try opening Windows Defender >>go to the heart >> and  try the fresh start feature. Sure wish I had more to offer for you.

https://www.neowin.net/news/microsoft-details-temporary-fix-for-the-fall-creators-update-missing-apps-bug 

https://www.windowscentral.com/windows-10-fall-creators-update-user-problems-and-complaints

Hope something will help you.

A fixit tool from microsoft I just ran across.

https://support.microsoft.com/en-us/help/17588/fix-problems-that-block-programs-from-being-installed-or-removed

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Another thing to look at would be UAC itself in old control panel >>security and maintenance>>user account control >> set it to the second notch from the top.

Ok found something right here in the forum Dated Dec 3rd.

Here's how to make Windows Defender stop being so troublesome in Windows 10.

(You might need a wired mouse for this, or a wired keyboard and use the number keys to select #7 at the end)

- Hit Shift+Restart  (hold down the shift key and click the windows icon on the left side of the lower task bar, then click the little circle with a line through the bottom part, the power icon, and while still holding the shift key select RESTART)
- Hit Troubleshoot
- Hit Advanced Options (hit means Click, only with a little grunt like you're Maria Sharapova serving at Wimbledon. It's the only way.)
- Hit Startup Settings
- Hit Restart
- Wait
- Windows will give you a list of options

- Hit #7 DISABLE DRIVER SIGNATURE ENFORCEMENT and grunt like you mean it.  

Presto.

Windows will start up and work just fine. Everything runs. (Like, everything so cap it, bro) Windows Defender even works, only it stops defending against Windows Programs, which is nice.

YOU MUST DO THIS EVERY TIME YOU START YOUR COMPUTER until you have time to start from scratch n' troubleshoot blindly or MS fixes this some other way. 

 Here is the page

https://answers.microsoft.com/en-us/protect/forum/protect_defender-protect_start-windows_10/message-that-your-organization-used-windows/1dfe4479-1bcb-407f-8170-e4bbcf630569

34 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Another thing to look at would be UAC itself in old control panel >>security and maintenance>>user account control >> set it to the second notch from the top.

Ok found something right here in the forum Dated Dec 3rd.

Here's how to make Windows Defender stop being so troublesome in Windows 10.

(You might need a wired mouse for this, or a wired keyboard and use the number keys to select #7 at the end)

- Hit Shift+Restart  (hold down the shift key and click the windows icon on the left side of the lower task bar, then click the little circle with a line through the bottom part, the power icon, and while still holding the shift key select RESTART)
- Hit Troubleshoot
- Hit Advanced Options (hit means Click, only with a little grunt like you're Maria Sharapova serving at Wimbledon. It's the only way.)
- Hit Startup Settings
- Hit Restart
- Wait
- Windows will give you a list of options

- Hit #7 DISABLE DRIVER SIGNATURE ENFORCEMENT and grunt like you mean it.  

Presto.

Windows will start up and work just fine. Everything runs. (Like, everything so cap it, bro) Windows Defender even works, only it stops defending against Windows Programs, which is nice.

YOU MUST DO THIS EVERY TIME YOU START YOUR COMPUTER until you have time to start from scratch n' troubleshoot blindly or MS fixes this some other way. 

 Here is the page

https://answers.microsoft.com/en-us/protect/forum/protect_defender-protect_start-windows_10/message-that-your-organization-used-windows/1dfe4479-1bcb-407f-8170-e4bbcf630569

Excellent !

Your workaround was successful. 

I will use this method until something better comes along.

I was able to load my MS and non MS applications.

Your support was 5/5.

Thank you very much.

Mark

20 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Mark, great to hear you have been able to install your software. You are very welcome and happy to have helped.

Connie

14 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.