Microsoft Security Essentials Virus Protection for Vista

I understand that support for XP has already ended - which is of no concern to me, because I use Vista - and it my understanding that Microsoft Security Essentials Virus protection support for Vista does not end until April 11, 2017.

The problem is that when I try to update my virus definitions, the message I get back is that I am no longer covered for protection for  XP.  In fact, when I click on the link to take me to options I might consider to get other virus protection, or a different OS, the page is, again, relevant to XP, and not Vista).  It's as if the Microsoft Security Essentials Virus program thinks I'm running XP instead of Vista.

What is wrong?  Did the date change for ending virus protection for Vista?  Or does the Microsoft Security Essentials system somehow not recognize that I am running Vista?

Thank you for any help.

Kind regards,

CherylEmm

May 4, 2018: I won't participate anymore in MC. Enough is enough.

16 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Is MSE's icon in Notification Area green, amber, orange, or red?

Extended Support (and updates) for Vista SP2 ends on 11 April 2017. Chances are that'll include MSE (possibly a few months later).

--
~Robear Dyer (PA Bear)
Microsoft MVP (Windows Client) since October 2002

27 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated November 2, 2020 Views 4,379 Applies to: