MSE won't install

I get error code: 0x80070643

This all started because I got a peice of malware. After some work with Malware bytes I was able to remove the software. Since then I've removed Malware bytes.
I tried to reinstall MSE and got the "already installed" error. So I tried removing any other Antimalware/anti-virus I've known that's ever been installed.

I've tried removing any registry references to MSE.

I've tried all the steps at:
http://windows.microsoft.com/en-us/windows/i-cant-install-microsoft-security-essentials


I've tried this, though it appears certain steps cause errors:
http://answers.microsoft.com/en-us/protect/forum/mse-protect_start/uninstalling-mse/a63b8c4b-58ed-437e-8086-fa08d80725a4
 

Question Info


Last updated May 16, 2018 Views 2,408 Applies to:
Answer
I got "system care" fake anitvirus software which disabled all downloads and MSE for a while.

Macaffree, the afore mentioned Malware bytes and MSE were all installed per the Microsoft list of removal tools.



"Microsoft list of removal tools" is what? Guides for removal of this malware exist, but none would recommend installing MSE or McAfee to remove it and none would be published by Microsoft.

 

 

http://www.bleepingcomputer.com/virus-removal/remove-system-care-antivirus

http://malwaretips.com/blogs/remove-system-care-antivirus-virus/

 

If you intend to install MSE, you need to remove McAfee completely from your system.

 

You should never have more than one security product installed on the PC providing active protection/scanning. This can cause performance issues, system instability, and can hinder the effectiveness of both products at providing protection.

^_^
Windows Insider MVP (Security), Moderator Microsoft Community

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.