Note about malicious software at the bottom of the MSE page?

I had not noticed this before but I am getting a note at the bottom of the MSE page that says “Preliminary scan results show that malicious or potentially unwanted software might exist on your system. You can review detected items when the scan has completed. Does anyone know why this is showing up? The scan does not show anything. Thank you, TomS

 

Discussion Info


Last updated October 31, 2018 Views 3,503 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

When you see this message, it means there are some malware in your PC and after scan has been finished , it should display them and you could remove them.

Are you seeing this error during full scan or quick scan?

Hello,

As of yesterday, I've run into the exact same issue, and it's reproducible in both quick and full scan. No other software on my computer picks the supposed threat up, and my PC is performing perfectly normally. As with Thomas, there are no threats visible in quarantine after a scan finishes, even if I have set even low-level threats to be quarantined.


Unless I'm entirely wrong (which is possible), MSE seems to be scanning svchost when the warning pops up, but I've scrutinised every running process in Process Explorer and all instances of svchost are licensed by Microsoft Corp. and sourced to the correct System32 folder.

I swear this preliminary result indication only started appearing after I installed the last MSE update the other night, so could that be a factor?

Is it possible this is some false-positive caused by the update to MSE?

Thank you for your time.

It is showing up when either full or short scan are up. After the scan runs nothing shows up in HISTORY.

I feel the same and have done exactly the same as FluidVitis with the same results. I did notice that Vulcan Runtime Libraries 1.0.26.0 by LunarG, Inc. had been installed on my computer (Programs) probably by an update done around 1/5/2017.

Have you the same installed FluidVitis?

TomS

 I am having the same exact symptoms and also have noticed that the message pops up after svchost. I have checked all my folders as you did and can't find anything unusual. 

I just noticed it this morning, too.  If it was happening before, I haven't seen it, but I usually check the results after the scan has run.  By that time the msg is gone.  I have run both the Quick and Full scan and symptom is in both scans.  I downloaded and I am running a Microsoft Safety Scan right now to see if that shows anything.  It will take a few hours, but if it shows anything, I will post.

I may remove my last MSE update to see if that solves the problem. 

This is happening to me as well.  I ran a variety of anti-malware programs as well as several bootable virus scans and all programs are returning no threat detected.   Because I thought the warning was appearing during svchost, I disable all but minimal startup applications and it yields the same results.   I ran fraps to record my desktop and when you slow down the search the warning actually pops up during a registry check of HKLM\SYSTEM\CURRENTCONTROLSET\SECURITYPROVIDERS\\SECURITYPROVIDERS\credssp.dll.

I have two other machines both running MSE and both are Windows 7 and this warning also appears on one of the others.   Verified all versions of MSE were the same.

Edit:  I left out that this message pops up repeatedly, with each quick or full scan, but at the end of the scan the window and tray icon is green, as if nothing gets detected or needs action.  The message, "No threats were detected during this scan", is missing though.  At the time of this edit my MSE details are:

Antimalware Client Version: 4.10.209.0
Engine Version: 1.1.13504.0
Antivirus definition: 1.237.1432.0
Antispyware definition: 1.237.1432.0
Network Inspection System Engine Version: 2.1.12706.0
Network Inspection System Definition Version: 116.87.0.0

I don't see any reply from Cyber Defend Team. Other people having the same problem. How about a reply?????
I went to see if you can remove the Definition Updates and it says you can not.   Please let me know how you make out and if you find a solution. Thank you, TomS

Slot Zero,

     My MSE runs the same. The message pops up in either full or quick scan. It goes to green with no  "No threats were detected during this scan", at the end of the scan and if I check the three options in HISTORY it does not revel anything as detected. So it seems to acting the same as you and everyone else that has the problem. As I said in one of my other post (reply to kathyjoe5 I went back to see if I could uninstall one of the last definition updates to MSE and I get note that says you can not uninstall an update. Let me know how you make out please and thanks.

TomS

My info

Antimalware Client Version: 4.10.209.0
Engine Version: 1.1.13504.0
Antivirus definition: 1.237.1432.0
Antispyware definition: 1.237.1432.0
Network Inspection System Engine Version: 2.1.12706.0
Network Inspection System Definition Version: 116.87.0.0

Same as yours

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.