My Windows 10 is not able to Login Due to Defender. Auto Repair and Start Scanning Windows Defender is repeated after repeat scanning Windows Defender Offline

MY Windows 10 PC is start scanning after os booting and can't able to do nothing. The Windows Defender is scanning whole the time can't able to login.

Windows 10 Pro

Intel i3 processor.

 

Question Info


Last updated August 5, 2019 Views 1,334 Applies to:

Hi,

Let's get that resolved by starting your PC in safe mode. Click this link to learn more.

After starting your PC in safe mode, follow the instructions below to turn off Windows Defender real-time protection:

1. Select the Start button, and select Settings  > Update & Security.

2. Select Windows Defender, and turn Real-time protection off.

Let us know how it goes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That i need to login the system first right. I can't able to reach at login Stage of windows botting. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

We would like to make sure that everything is covered. Did you try to restart your PC and start your PC in safe mode? You can follow the second drop down option from the link that we provided you previously to do this.

If you've already tried doing this, try to repair or recover your PC using Windows 10 installation media. Click this link to learn more.

Update us on the results of the troubleshooting steps.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

MY Windows 10 PC is start scanning after os booting and can't able to do nothing. The Windows Defender is scanning whole the time can't able to login.

Windows 10 Pro

Intel i3 processor.

Well, it's a bit late - but for others reading here an addendum. I never was able to provoke this situation on my test machines. But from what I was able to track it down, it seems that a damaged boot environment or a locked hard disk is the root cause. See:  Windows 10: Defender Offline Scan boot loop – Part 2

Blogs: http://www.borncity.com/blog /(Ger) - and - http://borncity.com/win/ (EN)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok i ran into the offlineloop of wdo! So i googled found nothing and started to play around in my bios since i could not enter safe mode! Weird is i had win10 since start so what 2 years now? Or even longer. All i did is take broken grafic card out put new same model in and start computer.

Somehow it then started my bios...and i was thinking oh ok lets try asus mode instead of normal. A big mistake it seems. Because instead of starting it told me something about no uefi support on the vga card and it activates sme...

Thats how i ended up in the loop. And yes i had adaware installed and wd disabled. 

I actually fixed it like in older windos hehe. Disable sme hope i got the shortcut right will check it later but first i mke a backup of my photos in case it happens again. Smth like smart ...that helps with uefi support.

After disable it i Rebooted but still loop... so i changed my hd to hcie instead of raid...and it started normally :) oh and i unplugged second hd but that alone did not help

So same fix as in old windows despite support said in win 10 it works different. 

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ah csm not sme lol compatibility support module

And this one activated itself after switching the grafic card and by me switching from normal to asus in the bios that popped up from alone after switching grafic cards. Thats how the wdo loop began.

So i turned it off aaand yeah sata i changed from raid to AHCI

My problem now is that a bad thing? Should i change my hd back to raid now that it works again? Or will this result in a loop again? I dont really know what rais or ahci is i study computer science bit in first term xD

Sidenote to your theory with other spyware stopping wdo to update definitions seems to be true since today my adaware tries to update and fails aswell so that might be the trigger it just says almost done and when i klick on complete....nothing happens. I had that before and installed adaware new to get rid of that error. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.