Microsoft Security Essentials - Log indicates it keeps crashing

Hello,

  I started up my PC/Windows 7 64-bit tonight and since then Microsoft Security Essentials (MSE) seems to keep crashing.  I uninstalled MSE then re-installed it, but still the same issue.  Each time it stops I try to restart it then crashes. 

  Here are some of the logs from the Event Viewer:

  Windows Error Reporting

  --------------------------------------------------------

Fault bucket , type 0
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: MsMpEng.exe
P2: 4.10.209.0
P3: 582a94a1
P4: mpengine.dll
P5: 1.1.15700.9
P6: 5c6dce74
P7: c0000005
P8: 0000000000391480
P9:
P10:

Attached files:

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_MsMpEng.exe_62d24e52cbdd7e48bb9195fc7f67cdb398d769a4_27a20ab9

Analysis symbol:
Rechecking for solution: 0
Report Id: dd6bbbb8-4a1b-11e9-b437-04d3b04a8c7d
Report Status: 4

  Application Error  --------------------------------------------------------

Faulting application name: MsMpEng.exe, version: 4.10.209.0, time stamp: 0x582a94a1
Faulting module name: mpengine.dll, version: 1.1.15700.9, time stamp: 0x5c6dce74
Exception code: 0xc0000005
Fault offset: 0x0000000000391480
Faulting process id: 0x23cc
Faulting application start time: 0x01d4de283d068912
Faulting application path: c:\Program Files\Microsoft Security Client\MsMpEng.exe
Faulting module path: c:\ProgramData\Microsoft\Microsoft Antimalware\Definition Updates\{EC7E7EBD-47CB-4269-8649-AA7A50387BBE}\mpengine.dll
Report Id: a636b137-4a1b-11e9-b437-04d3b04a8c7d

Does anyone know how to resolve this?  I used some info from these logs, but I haven't found anything as of yet.

Regards,

Mark

 

Question Info


Last updated January 9, 2020 Views 2,770 Applies to:

FWIW:

You seem to be not the only one with this problem....

> https://www.askwoody.com/2019/windows-defender-security-definition-problems/

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes, I am having the same problem this morning on my Windows 7 Pro PC 

Uninstalled and Reinstalled MSE with same result.

Malwarebytes scan shows no infections.

I even tried to exclude Malwarebytes files from scans w/ no success.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Also being discussed here: https://social.technet.microsoft.com/Forums/en-US/18ab60a3-3b26-4a07-b68d-84085ce66ce5/scep-crashing-pcs

I have a couple of clients experiencing the problem on all of their Windows 7 machines.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

According to this TechNet post:

"According to the Microsoft engineering teams, the issue will be fixed in the next version (1.289.1573.0.) which is expected to be available in a couple of hours."

Also see: https://www.bleepingcomputer.com/news/security/microsoft-antimalware-crashing-with-error-0x800106ba-on-windows-7-and-8/

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Seems that it's fixed now....

New definition update 1.289.1587.0

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just updated and hopefully okay now.  Thanks for all the info everyone

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You're welcome....

Glad that the issue is solved for you too :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.