Unable to disable "Automatically add events from your email to your calendar"

Hello,

I want to stop microsoft AI to read my emails and add events to my outlook calendars.

Since I use outlook.com I believe I need to follow the instructions provided in this microsoft office support guide.

Instructions for the new Outlook.com and Outlook on the web

1. At the top of the page, select Settings  Settings > View all Outlook settings.
2. Select Calendar > Events from email.
3. Do one of the following:
 - To turn events from email on or off, select the check box next to Automatically add events to my calendar from email.
 - To control what events are added to your calendar, select the check boxes for Flights, Hotel reservations, Car rentals, Package delivery, Dining reservations, Events, or Bills.

the guide is easy but my outlook settings don't show any options for events:

any suggestions on how I can changes these settings elsewhere?

thanks.

|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi, I'm Roberta, a Microsoft Community Expert and I'm here to help and assist you!

Did you try to reset Outlook:?

https://support.office.com/en-gb/article/repair...

Hope this helps!

Thank you
Roberta

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Largo,
You are correct I do not have that in my Calendar Events anymore either. I checked in different Browsers and the ability to cancel this has been removed.
I would suggest you go to User voice for outlook.com and post there they may have a suggestion on how to turn off. Or add the ability to do so back in.
https://outlook.uservoice.com/forums/322590-out...
They will have to add it back in so we can turn it off.
Regards,
Sam

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

good point, I forgot to check my other hotmail accounts and indeed the feature is no longer available/functional in my other accounts.

This is really a pain, because outlook sends me these flights I'm supposed to take.

I travel a lot by plane and I often changes my flight tickets.

This means that I receive new email from the airline confirming the change in the booking.

Outlook sometimes tell me I have to take 3 flights in the same morning because that AI is pretty dumb and doesn't recognise that my booking has changed.


This is getting out of control: I recently almost missed a flight and went to the airport for nothing because of the confusing outlook events.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Did you try to reset Outlook:?

https://support.office.com/en-gb/article/repair...

I have no problem with the outlook application, I have a problem with hotmail/outlook.com (see my screenshot)
The hotmail account I have a problem with is not set up in outlook.

can you clarify? I'm not understanding your suggestion.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Largo, thanks for your reply, I got it,
1 Open your browser.
2 Sign in to your Outlook.com account.
3Click the Settings (gear) button in the top-right.
4Click the View full settings option.
5 On the left pane, click on Calendar.
6 On the right pane, click on Calendar in email. Can you see it??
7 Under “Events form email,” clear the Automatically add events to my calendar from email option.
8 Click the Save button.

https://pureinfotech.com/stop-outlook-automatic...

(P.S.: I have reported links to non-Microsoft websites. Nevertheless, the pages provide accurate and secure information).

Hope this helps, let me know
Roberta

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

HI Roberta... 

I have the same issue as Largo - mine is with outlook.live.com (but still the browser-based email - not the Outlook windows application). 

Please review Largo's screenshot.  For us - there are no options displayed beside Events from Email.

Thanks for your help or insight...

Chipster

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I did check to see if I could access in the classic version and it is also no longer there. Post to Outlook UserVoice at this point is our best solution in hopes that they add it back in or remove it completely. Sorry I know how frustrating it can be.
Sam

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello Roberta,

I believe your instructions are identical that what I have followed ("View full settings" is now called "View All Outlook Settings")

I made another screenshot, showing my steps:

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Largo, thanks for your reply, ok, did you simply try to log out and login and check if you still have the issue? Try also to clear the cache.
Roberta

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Howdy!

I think I found a solution!


In one of the email I get from Microsoft Outlook Calendar

I see a link at the bottom: 

Change how events are added from email • Privacy statement
Microsoft Corporation. One Microsoft Way, Redmond, WA 98052

e.g.

https://outlook.live.com/owa/?path=options/events/fromemail

click on it and you will see a totally different setting page, much more complete than what we've discussed so far.

But still no settings for events. 

Knowing that Microsoft is not great at keeping features and standards on par between their mobile website and their desktop website I tried this:

1. Open the above URL in Chrome Android

2. Log in

3. And voilà! Outlook "mobile website" shows the event settings

4. disable it (or change individual settings) and save it

It's a bit crazy and I'm not sure it will work for everyone (IOS?).

I have cross-referenced this post at uservoice!

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated June 1, 2021 Views 319 Applies to: