https://na01.safelinks.protection.outlook.com

I am very frustrated, I can't continue with this, please help.

This is being added to my links when I click on a link in an email, using personal Office 365 Outlook via desktop Outlook:

https://na01.safelinks.protection.outlook.com

My links are not directed to the expected web page (including Microsoft pages!), but instead I get an error from Microsoft:

Hmmm...can’t reach this page

Try this

  • Make sure you’ve got the right web address: https://na01.safelinks.protection.outlook.com
  • Search for "https://na01.safelinks.protection.outlook.com" on Bing

Answer
Answer
Hi CWatQ,
I had to turn mine off in Outlook.com if you click on the link below and sign in with your account it should take you directly to where you need to move the button to off
under advanced security.
https://outlook.live.com/mail/options/premium/s...
Seems that any previous links my still get the protection status but going forward it should be disabled.
https://support.office.com/en-us/article/advanc...
I know your saying your using the application but informaiton should be replicating from the outlook.com server It wasn't spontanious so don't click on links in your emails right away.
Regards,
Sam

10 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated January 22, 2021 Views 2,239 Applies to: