hotmail in preview mode - all functions frozen

My hotmail e-mail account has automatically switched to 'preview' mode and won't let me access anything  - its frozen.  Is there a fix and how can you communicate it to me if I can't access your response from my e-mail.  Can you phone me? Help!

Nick McCartney - phone {removed}

 
Question Info

Last updated May 1, 2018 Views 2,013 Applies to:
The first step in any troubleshooting is to clear the browser cache/cookies.  (you need to clear ALL cookies)

*For Internet Explorer browser & MSN Butterfly: Press CTRL+SHIFT+DEL simultaneously and click Delete
*For Google Chrome: Press CTRL+SHIFT+DEL simultaneously and click Clear Browsing Data
*For Firefox: Press CTRL+SHIFT+DEL simultaneously and click Clear Now
*For Edge they are in settings (three dots>history>clear all settings)
(other browsers are similar)

If clearing the cache doesn't help answer these.

Are you accessing your mail via a web browser or email client?  See the differences between them here
Are you having problems accessing other accounts on the same computer?
Does the same problem exist when you use a different browser?
Does the issue persist on other computers?
 


Cat herder
Windows Insider MVP
MVP-Windows and Devices for IT
http://www.zigzag3143.com/

Did this solve your problem?

Sorry this didn't help.

I cleared cookies and cache and it's still not working. There is no option to 'opt-out of preview mode'. Any other tips? I've tried accessing via Google Chome and through Firefox.

Did this solve your problem?

Sorry this didn't help.

You cannot opt out of Preview and should start your own new thread
Cat herder
Windows Insider MVP
MVP-Windows and Devices for IT
http://www.zigzag3143.com/

Did this solve your problem?

Sorry this didn't help.

How do you start your own thread?

Did this solve your problem?

Sorry this didn't help.

Use the participate pull down at the top of the page

Cat herder
Windows Insider MVP
MVP-Windows and Devices for IT
http://www.zigzag3143.com/

Did this solve your problem?

Sorry this didn't help.

I had this problem in fireforx and chrome

It is working perfect in IE 8

Thanks

Did this solve your problem?

Sorry this didn't help.