Error code 0x8500201c Windows 10 mobil

Running preview 10.0.10581.0 on Lumia 1520, I get the following statement when trying to sync my phone to my email account:

We cant sync right now.

With an error code 0x8500201c

the calendar works.

any suggestions?

***Moderator's Note: We moved your post to the most appropriate category.*** 


Question Info

Last updated July 20, 2019 Views 219 Applies to:

Error code 0x8500201c Windows 10 mobile
OK. I have figured it out!

I won't even bother going into the why's or who or what but rather just state what I did to fix the well known issue.

1.  Go into you Outlook account via web browser.

2.  Click the "cog/gear" symbol on the top right next to your name.

3.  Select Options.

4.  (Left side of screen)  Select: Mail -> Accounts -> Pop and IMAP

5.  Under POP Options check the "YES" option  "Let devices and apps use POP"

6.  This next part may not be necessary but I did it and my win mobile phone logs into Hotmail...

Under the next section: "Devices and apps that use POP can be set to delete messages from Outlook after download"
Check the option: "Let apps and devices delete messages from Outlook"

7.  Open Outlook on your mobile phone

8.  Go into "Manage Accounts" and tap " + Add account"

9.  Choose "Other account POP, IMAP"

10.  Enter your email and password.

That's all I did and I now have my emails.  Unfortunately, Outlook still shows my other Hotmail account but that's something I can live with.

Let me just say this one thing:  I am so disappointed that I was able to figure this out (as a work-around) and nowhere in any of MS' forums has been able to answer this question or at least find a fix to a "known" issue that they seem to be avoiding.

Other than that, my windows phone and I are finally getting along nicely. 


1 person was helped by this reply


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.