the connection was reset error

Hello,

I have recently been receiving the above error when trying to log in to one of my Hotmail/Outlook.com accounts.

The connection was reset  
            The connection to the server was reset while the page was loading.
        The site could be temporarily unavailable or too busy. Try again in a few
    moments.
  If you are unable to load any pages, check your computer's network
    connection.
  If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.


I receive this on both IE and Mozilla and despite clearing my cache, history, cookies, reseting my safety settings to extra tolerant, deactivating my firewall... you name it.

The strange thing is, I have two accounts - one a .com, and one a .co.uk. My .com account is perfectly accessible but the .co.uk is only accessible via my Blackberry. Typically, the .co.uk account is my business account and not having access to it via my laptop is incredibly disruptive.

I would really appreciate any and all help!

*****Thread moved by the moderator to the appropriate sub topic*****

 

Question Info


Last updated October 30, 2018 Views 10,603 Applies to:

Hi,

 

Does the issue occur when accessing your account on the other computer using other internet service provider?

 

I’d like to request additional information from you.  I will start a private message with you that contain instructions and place to upload the information. If we can determine a solution or fix, I will share it with everyone on the thread. 

 

Thanks!

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Garry,

It happens on all the computers that I own in both IE and Mozilla. I can't tell you about internet service providers - I'm obviously not going to sign up for another monthly bill just to get into Hotmail!

As far as I can tell, it's not been caused by any of the following:

- Firewall
- Cache/cookies etc
- Internet connection
- Security reset on IE
- Virus
- Firefox plugin error (have run the checks via Microsoft)

Any help would be appreciated,

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

 

One of the possible reasons why you are experiencing this error is because your server is currently under maintenance. For us to rule out this possible reason, I suggest that you visit this link to check the status of your server.

Once you are inside the link, kindly click on the service that you are having problems with. In this case, you have to select Hotmail.

 

In addition, please give us permission to access your account so that we can speed up the process of troubleshooting this concern.

 

I've created a private message wherein you can put the email address in question. Just click the red link You have a private reply to this message located above your post. You need to login/signed in to this post forum for you to view the link.


Kindly confirm here in the public forum once you've provided the needed information.


Thanks!

Thank you,
Ken – Senior Support Specialist
Outlook.com Support Escalations Team

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

hello...I have the same problem, only I have one browser, one account....I go into facebook frequently and play games....when I try and load cafeworld the same message comes up....I have tried several other browsers and at first firefox was working fine for the game but then today the same message popped up....connection reset....how is it possible? I should be the only one who can change my connection to anything.....I contacted the game itself and they inform they are having loading issues but nothing that I am encountering...and the problem is at my end....I contacted facebook...good luck in getting a response there....I threw it in the forum and seen a few others are encountering the same problem....I clean my cookies, cache, history etc etc daily....I like Google Chrome and have been using it for years now....the only other system I go to facebook for is my android.....Samsung Gallaxy III

9 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Greatly annoyed,

You have reached the Outlook.com support.

I understand that you are receiving the error message above when trying to access your Cafeworld game on your Facebook.

For this issue, it is best if you will contact Facebook's support team so they can address your issue properly. As much as I want to help you with this issue, unfortunately, it is out of our support boundaries.

If you have questions on Outlook.com, please post back.

Regards,
Ace.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

thank you for responding but I have spoken to fb and they say it isn't their end and my connection is fine according to the read outs on my comp and the tech who serviced it and I have no way of contacting the game site now that I have removed the game from my account....I did try to re add it to no avail the same message came up https://www.facebook.com/Baker1964 check it out if you are able xx

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

oh a problem with outlook...only that when I go to sign in it asks me my Email and password and I give it and check the box remember me in which it never does and it sends me a txt with a code in which I have to enter before I can go in....all I want is to look at my Email not be hassled by all these steps to sign in and for the dang button that says remember me to work the way it should....remember me on Yahoo remembers you the minute you input your Email you have to sign in every 7 days properly and it also gives the option of signing in via your facebook account....can you set something like that up to make it easier....all I ever really use the account for is facebook stuff

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have been getting the same error.  Oddly, it only happens when I try to log into my Norton Account.  The page opens, I enter my login info and when I click enter, this error message shows.  Usually takes 4-6 tries before it works.  It happens on both laptops and in Firefox and IE11.  Was in a troubleshoot today with Norton Support and it happened.  After several tries using both browsers, both laptops, I finally logged in using the second laptop.  No explanation.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi 

Did anyone manage to resolve this ? 

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi 

Did anyone manage to resolve this ? 

Yes. Norton made some changes in my files and on their suggestion, I spoke to Brighthouse and learned they were making some changes on some of their servers around the same time.  I haven't had any more problems with the login or the reset errors, so may have been two different issues, or a combination of both.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.