SOLVED *Unable to send Roadrunner/Spectrum Emails through Outlook* SOLVED

I actually solved this after 2 days of research and it would not let me reply to the previous threads so I thought I would post it here in hopes to help others!

After trying NUMEROUS things suggested by x y z all over the net, to Spectrum customer service???...this is what worked for me.

I realized my roadrunner email being a set up as a POP3 account was a problem and needed to be changed to IMAP.  I did this process with a test account before I changed my main accounts for fear of losing everything, but this worked for me.

Delete your email account from Outlook.  FIRST I did a backup:

In Outlook 2013, hit "File" in upper left hand corner and select "Open and Export"

Next, select "Import/Export"

A box will pop up, select "Export to a File" and click NEXT

Select "Outlook Data File (.pst)" and Finish

Now select FILE again and this time select "Account Settings" on the right. From here you can delete the problematic email account.  Once it is deleted, (from the same "Account Settings") you can then add an account.

Now add the same account.

Your Name : this should be how you want your name to display on your email

Email: full email address

Password: your password for this account

***Before you hit Next, be sure to check the select at the bottom left which says "Manual Setup or Additional Server...."

On the next page:

Email: Full address

Account Type: IMAP (it should be on POP3 as a default, you need to click on that and change it to IMAP)

Incoming Server: mail.brighthouse.com  (this was so for me in the Tampa Bay area...some of you may have had Time Warner so check on your provider's site)

Outgoing Server: mail.brighthouse.com

User Name:  FULL email address ex. *** Email address is removed for privacy ***

Password: same pswd used to sign into this email

The box "Remember Password" should be checked below

DO NOT hit Next or Finish...Click "More Settings" on the bottom right.

Click on "Outgoing Server" tab and select/check "My outgoing SMTP server requires authentication".  Make sure "use my same settings" is selected below that.

Now click on the "Advanced" tab and set up the servers as follows:

Incoming Server (IMAP) 993

Below that : "Use the following type of encryption" select SSL

Outgoing Server (SMTP) 587

Below that: "Use the following type of encryption" select TLS *make sure once you select this to change the Outgoing SMTP to 587 as it may change

Once you've finished your advanced settings, hit OK and then Finish. Your email account will now appear and should auto-populate all your emails, folders, etc.

Good luck! I hope it works for you.  I understand your frustration as it took me days to figure this out and no real help from Spectrum (oh, the email works from their server so it's a Microsoft problem). NOO..all my other non Spectrum accounts work just fine in Outlook!

|

Was this discussion helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this discussion?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this discussion?

Thanks for your feedback.

 

Discussion Info


Last updated July 1, 2021 Views 14,721 Applies to: