Problems with POP account receiving Hotmail e-mail

I realise the topic title might seem a bit glib but I am unsure how to word this, not being a techie sort... 

Anyway, a few years back when Outlook/Hotmail crossover occurred and was being an ****, I set up a GMail account to act as a second e-mail address and implemented the POP system so the Gmail addy would receive all mail sent to the Hotmail addy. All was fine until I checked the Gmail account last night and was greeted by an error message concerning the Hotmail account.

Clicking on the details link it proclaims: 

"Authentication error. Mail from this account has not been retrieved since 24 May."

which wasn't quite true as some recent e-mail had appeared in my Gmail Inbox while the majority of others had automatically been sent to the Spam folder! When clicking the details link, it opens up a window with the following info:

28 May 2016 at 07:33 Authentication error.
Server returned error "Authentication failure: unknown user name or bad password. [Error="ProxyNotA..."
27 May 2016 at 06:44 Authentication error.
Server returned error "Authentication failure: unknown user name or bad password. [Error="ProxyNotA..."
26 May 2016 at 05:44 Authentication error.
Server returned error "POP3 server failed to process your request"
25 May 2016 at 09:26 Authentication error.
Server returned error "Authentication failure: unknown user name or bad password. [Error="ProxyNotA..."
25 May 2016 at 00:54 Authentication error.
Server returned error "Authentication failure: unknown user name or bad password. [Error="ProxyNotA..."

When editing the details as it requests, I then get this message:

There was a problem while connecting to pop3.live.com
Please contact Microsoft's Support Team for more information on POP access.
Server returned error: "Connection timed out: There may be a problem with the settings you added. Please contact your other email provider to verify the correct server name and port."

Which brings me to this query!

So, can anyone please tell me why it is rejecting my legit Hotmail account details and furnish me with the POP related information it requires to resolve this issue?

Many thanks in advance.

|

Hi,

Thank you for posting your query in Microsoft Community.

I understand your concern and will assist you to resolve this issue, Please share the below information to help you better.

  • Have you added your Outlook.com Account as an Alias Account to your Gmail account?
  • Do you use browser or Application like Windows Live Mail or Office Outlook?
  • If Office Outlook, which version of Office Outlook is installed in computer?
  • Are you able to login to Hotmail account through browser?

Reply us with the above information to help you better.

Thank you.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks for the reply.

You'll have to forgive my vague answers as I set this thing up three years ago so my memory will be fuzzy to say the least.

1. There doesn't seem to be an option with the exact wording of "Alias account" but my Hotmail e-mail address is on record in all the right places, if that is the same thing?

2. I use my Chrome browser to access my e-mail.

3. n/a

4. Yes.

Unfortunately once the terminology goes beyond my simple knowledge and understanding I get confused easily. All I know is that things were working fine up until the other day and now G-Mail can't authenticate my Hotmail address and keeps sending most of my mail to the spam folder when it finally receives it.

Thanks again.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

4. Yes.

All Hotmail accounts are being moved to Office 365 servers.

One change that takes effect after the move is pop3 access is turned off.  To connect accessing the account using pop3 access you must login to settings and say Yes to POP access.

Settings gear > Options > POP and IMAP > Yes > Save

NOTE: you must login to the account at least once every 365 days to keep the account active.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks Ron

I've done that but G-Mail is still instant it can't connect:

I did notice when checking the details on the GMail page of my Hotmail account the port number read 995 so i change this to 993 as per the settings on my Hotmail account and got this reply:



I also noticed under POP/IMAP tab that it has IMAP disabled. Silly question but should I have to enable this?

Thanks again.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I'm having the same problem

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I had the same problem, but when I saved the changes, all works ok.

Now I am receiving mail from my outlook account in my gmail.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I just noticed that you had replied to this thread.

When you enable pop3, you will see these settings.

Server name: pop-mail.outlook.com
Port: 995
Encryption method: SSL

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks Ron.

I left the setting as 995 this time and it seemed to accept it without issue.

The problem was that it was sending my mail to G-mail but would send 95% of it directly to the spam folder! It presumably also explains why nothing was going to my POP folder in Outlook ether, which also has been fixed.

Thanks again for the help! :-)

EDIT - For some reason it is still sending stuff from social media (replies and notices) to my spam folder in my G-mail account whilst in my Outlook account it is sending mail directly to the POP folder and bypassing the Inbox, without any notification (i.e - the number of messages in parenthesis next to the folder name).

Is there a way to fix this, or at least put a time limit on how long before it sends messages to my POP folder?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I've had exacly the same issue and tried several things (setting up two factor authentication and removing it again, switching on/off/on the POP access on the hotmail.com account options page, changing the password although I knew I used the right one, etc, etc.. )  The only thing that kept on working all the time was my browser access...  :-(

After all of this, I found the only "solution" to the issue was a workarround..

Under the Account-settings of the Microsoft-account used, there is an option to define a new alias.

- Select " Account" | "Your Info" | "Manage how you sign in to Microsoft" 

- then under " Account Aliases"  select " Add email" 

In my case I've added an "outlook.com" alias with the same name as the original "hotmail.com" account I was trying to use.  Once I did this, I was able to add the newly created  *** Email address is removed for privacy *** account to the Outlook 2016 application I'm using.  (password is the same as used for the original *** Email address is removed for privacy *** account)

Hope this helps others as well...

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated August 6, 2021 Views 3,142 Applies to: