Outlook.com is not retrieving e mails from a Network Solutions e mail account.

I used Network Solutions for work.  I have it linked with my outlook.com account so I just have outlook.com up at all times and use it as a mail client instead of using outlook in office.  The problem I have noticed is that outlook.com is not retrieving e mails from my Network Solutions account automatically or when I click refresh.  It only works if I go into settings, click "edit" on the account and then click save.  

I assume this is because my Network Solutions account "requires authentication."  Can I fix this problem?
|

Hi Maddogz28,

 

Help us investigate your issue by providing us the following info:

 

- How exactly did you link your Network Solutions account into your Outlook.com? You may need to provide us the exact steps on your next reply.

- Did you receive any error message? If so, we'd like to have the complete message on your next reply.

 

For troubleshooting steps, you may follow these:

 

-  Add/remove POP account in Hotmail or Outlook.com.

 

- Try configuring the account in an email client like Windows Live Mail and check if issue persists. To download Live Mail, please refer to this link.

 

- Try getting in touch with Network Solutions support group to know if there are any issues on their side and to let them be aware of your issue as well?

 

I recommend as well to please read the articles I provided below which gives information related to your issue:

 

Send and receive mail from other email accounts

Send and receive Hotmail from an email app

 

Moreover, we'd like to have the affected email accounts so that we can review it. Please post it in the private message area I created for you.

 

Thanks!

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Here are the steps:

1) I went to options> your mail accounts
2) add a send-and receive account
3) inputted my e mail address and password
4) told it to put received mail in my existing inbox folder
5) got the message "sorry, there seems to be a problem with outlook right now"
6) then I got a verification e mail from outlook on my Network Solutions account which I verified.
7) everything seems to be working fine.  My e mails from my Network Solutions account appear in my Outlook.com inbox.

Here is where the problems begin:

9)I sent a "test" e mail from a gmail account to the Network Solutions account.  It appears on the Network Solutions inbox and it appears in a gmail account I have linked to the Network Solutions account like I'm trying to do with outlook.com.  However, it does not appear in the outlook.com inbox even when I hit refresh.

10) Next I go back to "your mail accounts" under "options" and under the network solutions account it says, in red, "This account cannot currently receive email.  Click Details for more info."

11) I click details and it says " you can send e mail from this account.  9:11 AM we couldn't get your messages: please wait for a moment, the problem should be fixed soon. "  

12) I click "edit" and verify that the server address and port number are correct based on the instructions from Network Solutions, which they are.  Then I click save.  Then I click save on the next page (telling it to send e mails to my inbox).

13) then it says "there was a problem"  "We're sorry, but there was a problem creating your account.  We've tried to save your settings, but if you don't see your account on the set-up page, you may need to choose "Add an e mail account" and start over.

14) I go back to the inbox and my test e mail is there now.  Also the account is still on the account setup page.

15) I sent a second test e mail about 12 minutes later and it showed up (faster than on gmail).

16) I sent a third test e mail about 10 minutes after the second one.  It arrives at my gmail inbox after a couple refreshes but not in my outlook.com inbox.

17) I go to the account page and there is no error message.  I click "details" and "edit" again and click "save" again.  

18) After an error message like the one in 13, above, the third test e mail appears in the account.

19) 15 minutes later I sent a fourth test e mail.  It appeared in my gmail account, but not on my outlook.com account.

-It behaves like this constantly.  E mails only appear with regularity if I manually "resave" the account each time.

-Note that my network solutions webmail "requires authentication"  I could not find a way to "check that box" on outlook.com.   

-I have tried setting it up manually (putting in server name/port # myself) and like I did above.  There is no difference.

-I have configured the account through the Outlook microsoft office program and it works fine. However, I would prefer to use a web based program so I can access my e mails wherever I am. (I have been unable to do so with my Windows 8 mail program because it doesn't support pop3).

-I am looking at making the switch from Android to Windows Phone 8 but I am nervous now because I worry about compatibility with other e mail programs. 

Thank you for your help!

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Update.  

The fourth test e mail, which was sent at 10:12, appeared in my outlook.com inbox at about 10:40 despite the fact that I "refreshed" several times.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

 

I replied to your Private Messages tab; make sure that you are signed in here to see it.

 

Note: Reply here after providing the information requested in the private thread.

 

Thanks!

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

 

Sorry for the confusion this issue has caused you. To fix this, please try to remove and re-add the POP account in Outlook.com. Please refer to the link about Send and receive email from other accounts in Outlook.com given by Melanie_D above.

 

If this does not resolve your issue please try to configure your account in Windows Live Mail and let us know if the issue still persists. If yes, please provide us the email address of Network Solutions account so we can check on what might be the cause of this issue.

 

Thanks!

 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have the same problem when trying to set up my Aunt's Network Solutions e-mail address in her outlook.com account.

1. initially configure the "Send and Receive" e-mail account for the network solutions e-mail
2. e-mails are pulled down immediately after configuration
3. send an e-mail to the network solutions e-mail address
4. verify it was received via network solutions web mail
5. It will *not* appear in outlook - for "normal" e-mails this is almost instantaneous
6. return to the Email Configuration page, click on "Details" for the network solutions account and then just hit "Save" -- by the way, there is an error, as mentioned in the OPs message.
7. verify that the e-mail that you just sent is now there
8. send another e-mail to the network solutions e-mail address
9. verify again that this was received in the network solutions web mail
10 . wait for as long as you want -- I waited as long as 30 minutes - the e-mail is never received in outlook.com
11. Repeat step #6 and the e-mail now will show up

The problem is that, for some reason, outlook.com will only pull e-mails after the configuration is saved. No e-mails sent after that will arrive.

There was no solution posted to this thread, so there is no way to know if there even *is* a solution. However, as the OP noted, I can configure this in GMail with no problems like this at all so it *is* possible to make this work.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

 

Thank you for posting here in Microsoft Community.

 

I'm happy to help you with your concern about receiving emails from other accounts in Outlook.com.

 

To start off, have you tried to configure your account to Windows Live Mail? If not, please do so.

 

Kindly refer to these articles to download and to add accounts in Windows Live Mail.

 

Windows Essentials: Other Programs

How do I add an account to Windows Live Mail?

 

I also suggest that you contact your email provider for additional assistance.

 

If the issue still persists, please post back in this thread and provide us the affected email address and the POP account that your're having issues with in the private message area for investigation.

 

Note: You need to log in your Microsoft account to view the private message area.

 

Thank you.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Andreo Paulo_D -

Thanks for your insightful help, I can tell you actually read the posts here before responding. Should I restart my computer? That always seems to help

Anyone looking for a real solution to this problem should just do the following:
1. Read this article: http://www.techrepublic.com/photos/five-solid-replacements-for-microsoft-outlook/6361771 and pick a new e-mail client. My aunt chose eM client which imports all your outlook stuff (contact, email, calendar, tasks, etc) all very easily - though I prefer Thunderbird because it is open source and has a ton of plugins

2. Switch to GMail - they seem to be on top of things and I get all my e-mails there

3. Add your GMail account in your chosen client

4. Setup your GMail account to get your network solutions e-mails - GMail does this w/o any problem

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated June 2, 2021 Views 6,149 Applies to: