Outlook sending legitimate emails to junk folder

Lately Outlook.com has been sending a lot of legitimate emails to the junk folder.  Many of these are from senders that have been sending messages for years. They are in my address book and many of them I have rules created for so sort to different folders to keep things more organized. 

It's getting pretty ridiculous having to check the junk folder several times per day because too many important messages are being sent there.  Recently when i checked the junk folder there were 30 messages in there and not a single one should have been junk.  Every single one is in my address book so it should be obvious that they are legitimate.  Selecting the message and clicking not junk only sends them to the primary inbox I don't have the benefit of the rules I created for sorting. 

Are there any settings to fix this? 

 

Question Info


Last updated September 18, 2018 Views 8,260 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Smokie,

We need to determine the reason why the emails you are receiving are being saved on your Junk email folder instead in your Inbox folder. With that said, we need to gather additional information to have a better view on this concern. Kindly answer the following questions:

  • Did you make any changes to your email account before you encountered this issue?
  • Aside from removing the emails from your Junk email folder, what other troubleshooting steps have you tried so far?
  • Have you tried reconfiguring the rules on your email account?
  • Is this the first time that you encountered this issue?
  • When did you notice this issue?
  • Are you referring to Office Outlook installed on the computer or the Outlook.com website?

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello and thanks for responding. 

  • I am referring to the Outlook.com website. 
  • I haven't made any changes other than adding a new folder and rule when necessary.
  • As for troubleshooting, I have now tried much of anything.  I would generally check the messages that are not junk and click the "Not Junk" button.  Occasionally I would check my contacts to verify I had added them and check the rule to see if it was still in place.  I have searched Google and Bing but have not been able to find a solution. 
  • I have not tried to reconfigure any of the rules on my email account.  I would check to verify they existed and were pointing to the correct folder
  • This is not the first time I've encountered this issue.  It's been an ongoing problem that is getting worse. 
  • I first noticed the problem over a year ago.  I can't remember exactly how long ago but it was around the time Outlook.com did a major update.  The update removed all my rules so everything from the various aliases I use filled up the main inbox.  After that, rules would randomly disappear and every so often a valid message would show up in the junk folder.  The rules are not disappearing now but a lot of important emails are landing in the junk folder.  I just checked my junk folder and there are currently 14 emails in there and only one is junk. 

Thanks again for responding. 

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for the information you provided, Smokie.

To isolate the cause of this issue, we advise performing the methods below:

Method 1: Check if you have set up a rule to forward emails to your Junk Email folder.

  1. Sign in your account through this link.
  2. Click on the gear icon.
  3. Select Options.
  4. Under Mail, click on Automatic processing.
  5. Choose Inbox and sweep rules.
  6. Under Inbox rules, check if you have created or set up any rules that will save emails in your Junk Email folder.

Method 2: Check the filter settings of your account.

  1. Sign in your account through this link.
  2. Click on the gear icon.
  3. Select Options
  4. Under Mail, click on Junk email.
  5. Choose Filters and reporting.
  6. Under Choose a junk email filter, please ensure Exclusive is not ticked.
  7. Select Save.

Once completed, kindly provide us with the result for further assistance.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the reply. 

I've taken the steps you recommended. 

Method 1: There are no rules set up to save emails in my junk folder.

Method 2: I changed the junk mail filter to Exclusive and saved.

I'll reply back here in a couple days and let you know if things changed.

Thanks again for your help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Still being a pain.  I am spending too much time on trying to figure out why Outlook.com decided to start calling email junk when I've been receiving email from some of these sources for several years without an issue. 

Neither of the two junk mail options are worth bothering with.  They both seem to send everything to junk but exclusive will leave it only if they are in the contacts.  So once I switched to exclusive, the messages that were not being sent to the junk folder on the other setting are now being sent to the junk.  I get a crap load of emails that I will never need to reply to so there is little reason to save a noreply@ to my contacts but if I don't fill my contacts up with junk, outlook.com fills the junk folder up with non junk.  When messages are in the junk folder and I check the box and click on the not junk box, should that not indicate to outlook.com that it is not junk so stop putting that sender in the junk? 

Can I turn off this feature completely?  I would save countless hours if I just delete the occasional junk mail I receive rather than having to check the junk folder for massages I've been expecting.  Today I have removed over 20 messages from the junk folder that are not junk.  So 20 messages in the junk folder, 0 actual spam. 

I am getting to the point where I have to start considering other email solutions.  I recently discovered that the support messages from a company I've been purchasing from your several years is blacklisted from Outlook completely.  Not just my blacklist settings but all of Outlook.com.  I had to switch to a gmail account so I could get support messages.  I've chatted with the owner and he does not know why he's blacklisted but I'm the third customer who actually uses Outlook.com so it's not worth spending a lot of time and effort trying to contact MS and get it fixed.  I get the newsletters and update notifications as well as responses to support tickets from gmail just fine so why the blacklisting.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I don't know if this is a system wide glitch or just a bug in my account but this is getting to be more annoying than getting spam in my inbox.   If spam hits my inbox, I can simply delete it and move on.  But when valid messages end up in the junk folder I need to go to the junk folder, click the checkbox, select "Not Junk", then go to my inbox and if it was supposed to be moved to a folder with a rule I have to manually move it. 

There is some humor to be had from this annoyance though.  In the last couple of days, messages from microsoft.com ended up in the junk folder. 

Really hoping for a solution or workaround. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for getting back to us, Smokie.

We understand the inconvenience this issue has put you through. That being said, we will be performing a series of troubleshooting steps to isolate the cause of this issue.

Before we proceed, you can revert the changes you made by choosing Standard instead of Exclusive under the Filters and reporting feature. Once done, kindly follow the steps below:

  1. Sign in your account to https://outlook.live.com/.
  2. Click on the gear icon.
  3. Select Mail.
  4. Under Automatic processing, choose Inbox and sweep rules.
  5. Under Inbox rules, click on the Add button.
  6. Type anything under Name.
  7. Choose [Apply to all messages] under When the message arrives, and it matches all of these conditions.
  8. Under Do all of the following, select Move, copy, or delete.
  9. Choose Move the message to folder.
  10. Select Inbox.
  11. Click on OK.
  12. Once done, select OK.

After that, check if you will still experience the same issue.

Feel free to get back to us should you need further assistance.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok I've done as you requested and at the bottom I checked the box to stop processing more rules.  Afterwards, I expected everything to end up in my inbox but noticed some rules were still being processed and sorted into folders and some were staying in the inbox.  When checking my email later, I noticed that several messages that were in my inbox earlier were now moved to the junk folder.  None of them were junk and didn't expect any rules to process with the box checked.

I edited the rule you suggested and unchecked the box to stop processing more rules and it seems to be working as I would expect it to work with the box checked.  Things are all showing up in my inbox and staying there right now. 

This is really starting to consume a lot of time.  Not having a spam filter and simply deleting any junk that shows up in my inbox would be less of a hassle.  The 5 to 10 junk items I receive in a typical week are deleted quickly at the push of a button.  Moving valid emails from the junk folder and manually sorting them is more time consuming.  Over time, shouldn't the system be learning as I select not junk? 

I am running out of options.  When I made the switch to Outlook.com, it was the best solution and worked great for what I needed. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is really getting to be a pain to deal with. 

Here are the latest steps I've taken to try to resolve this problem.

- Deleted all existing inbox rules

- created the inbox rule mentioned above to move all incoming mail to the inbox

- created new inbox rules for the various alias folders

The results are not always what they should be.  All messages seem to be showing up in the inbox however many are sent to the junk folder shorty afterwards.  The rules for the individual alias emails work sometimes but not always.  For example, a vendor sent me two messages within an hour of each other.  The rule didn't work for the first one so it wasn't moved to the correct folder.  The second one did. 

Just before posting this I checked the contents of my junk folder and there were 9 messages in there. 7 of them are pretty important and are in my contacts.  The other 2 were not all that important but not junk or spam. 

Is this problem happening to anyone else?  Is anyone from MS trying to solve the problem on the server side? 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

How long did you wait between deleting the rules and blocks? It can take hours for it to take affect on the server side.

No, this only happens to a few people.

Microsoft is always improving their spam filters. They successfully block and classify billions of them a day.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.